Web2Pop 1.0.3

By focus_water
Apr 8, 2006
  1. i try to install Web2Pop 1.0.3 and it comes up with a message saying another program is using port #110 how can i change it to make it work.
  2. Peddant

    Peddant TS Rookie Posts: 1,446

    It always pays to check the FAQs -

    Another program is already listening on port 110!

    You may already have a POP3 server or an anti-spam filter software. Here is the procedure to let them work together.
    Temporally disable the POP3 server or anti-spam in order to have Web2Pop launch properly.
    Change Web2Pop listenning port from Web2Pop options tab (i.e. 8110). Then click the "hide" button.
    You can now re-enable your POP3 server or anti-spam software.
    Change the setup of your Web2Pop account in order to use the new Web2Pop port.
    This can be done from the advanced tab for Outlook. For Eudora, you'll have to edit the eudora.ini file then add 'PopPort=8110' (from our example) just bellow each line where you can read 'PopServer=web2pop'.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...