TechSpot

Webcam Asus troubles

  1. Hello I'm new in these forums, in fact I actually created an account to see if maybe someone can help. I have an ASUS N53S who's built in webcam is not functioning. I had used this webcam before with no troubles until about a few months ago. I stopped using it for a while and suddenly tried downloading skype and the camera just wouldn't open up. At first it said webcam is being used by another program so I tried closing up any program I had opened (unsuccessfully) I couldn't find the program. So I decided maybe it was the driver or whatever, well when I went onto device manager the webcam driver didn't even show up. I decided to maybe restart the computer? (not computer savvy lol) anyways out of frustration I just ended up ignoring this issue until about today when I really needed the webcam for a problem I'm having. So here I am, I checked device manager and suddenly a webcam did pop up (sometimes when I restart laptop it opens up and sometimes it doesn't) ? Not sure what the problem is now every time I open lifeframe the screen is still black.. I also went onto that testwebcam site and screen is also black...

    If anyone can please help me out not sure if webcam is acting up or what...

    if it helps I checked what driver it was and I believe it is an

    USB\VID_174F&PID_1718&REV_0104&MI_00

    USB\VID_174F&PID_1718&MI_00

    I went onto ASUS website thinking maybe I can uninstall and install their drivers but no luck...
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...