Webcam not working after reinstalling Windows 7

By bokirey
Feb 25, 2012
Post New Reply
  1. hi everyone...
    i'm a newbie here, desperately need some help regarding to this issue
    my laptop is ASUS A42F, I'm using windows 7 ultimate 64x

    before i re-install windows 7 ultimate, built in camera was working properly. and now my webcam is nowhere to be found, oh and ASUS hotkey utility also not working properly after i re-install it.

    i've been searching all over the web for the last 4 days
    tried by uninstalling n installing the built-in camera driver but it's still not working.

    i checked in device manager, imaging devices, properties in the general tab and it says something like this in the location info:

    0000.001d.0000.001.001.000.000.000.000 and it says "this device is working properly"

    out of curiosity i also tried another cam/ plug-in usb webcam (it's still work properly in my friend laptop) and the result still the same, nothing happened in my laptop. the location info also says something like i mention above.

    it's like my webcam is lost somewhere in my laptop, I hv no idea why windows won't detect it?

    can anyone help me, i would really appreciate all your efforts, hope i could get some clue of what happen and resolve this issue. thank u
  2. Buckshot420

    Buckshot420 TechSpot Enthusiast Posts: 467

  3. bokirey

    bokirey Newcomer, in training Topic Starter

    yes BUckshot420, i did download from the ASUS official download and did re-installing it, but after i checked the device manager, imaging devices properties tab it still shows something like:

    USB 2,0 UVC VGA Webcam
    manufacturer: Azureware
    location :0000.001a.0000.001.002.000.000.000.000

    device status: This device is working properly.

    But it still not working, i try to look in the forum but i still got no clue of whatever mhappen to my laptop webcam, it cant detect built in webcam and it also cant detect the plug in usb webcam.. help me please...
  4. Buckshot420

    Buckshot420 TechSpot Enthusiast Posts: 467

    delete the webcam device from the device manager (uninstall).....reboot.....run windows update (if you are using Win 7 press the "check for updates" button, not just "windows update") . If windows doesn't detect it than please try a clean driver install of the Azureware webcam driver not the other one that was also listed on the ASUS site. Did you update your BIOS after you did the re-installation of windows?


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.