TechSpot

WebMail problem (I work at ISP) Help me out! :)

By acidosmosis
Apr 7, 2003
Post New Reply
  1. Ok, I work for an ISP and we have a WebMail issue.

    Customers have to login to their WebMail account by typing in their Email Address/Password, BUT if they just type in the first part of the email address (the username) and the password they get the wrong account, as follows:

    If I type in
    chris@gusaol.com/password
    I will get the correct email account (chris@gusaol.com)

    If I type in
    chris/password
    I get the WRONG email account (chris@globalusaonline.com)

    Our Network Admin (that we contract and just call when we need him) is very busy and we are going to be looking for a new NetAdmin soon, so at the moment I am stuck trying to figure these kinds of things out.

    I know a lot of you probably don't know anything about this, but if you do please let me know if you have any ideas about how to fix this. Thanks!
     
  2. redcane

    redcane TS Rookie

    It would depend largely on what webmail system you are using, since they all work differently....

    Somewhere in it's configuration is an option to map usernames to a default domain "@globalusaonline.com". Search the configuration files for that and then change it to the right one (@gusaol.com)
     
  3. acidosmosis

    acidosmosis TechSpot Chancellor Topic Starter Posts: 1,574

    It's VOPmail -- I'll take a look, thanks. :)
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.