TechSpot

Website won't display on IE or Chrome

By ericboyle
Mar 19, 2010
Topic Status:
Not open for further replies.
  1. Lauched a new website, my first, but the website will not display on Int. Exp. or Google Chrome. It is fine on Firefox. I thought it was as Firefox is the default browser on my laptop but it won't display on Int. Exp. and Google Chrome on other computers either. I am new to all this.
  2. jobeard

    jobeard TS Ambassador Posts: 13,407   +314

    hmm; how do you create pages for the site (tools, programming languages)?

    If you View Source on any webpage, at the very top you should see something like
    Code:
    <![B]DOCTYPE[/B] html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    <html [B]xmlns[/B]="http://www.w3.org/1999/xhtml" dir="ltr" lang="en">
    <head>
    
    The DOCTYPE contains info instructing the browsers "how to read the html source code".
    The xmlns is for XML and IE tends to rely alot upon the XML specs.
  3. ericboyle

    ericboyle TS Rookie Topic Starter

    Problem solved. It was a slight problem with the coding. Thanks for your help jobeard
  4. jobeard

    jobeard TS Ambassador Posts: 13,407   +314

    you're welcome:)

    PLEASE disclose the fix for others that fall into this problem ...
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.