TechSpot

Weird and random Win7 issue

By madcatmk2123
Mar 10, 2010
  1. Hello Everyone,

    I've been having this weird issue since I bought Win7 Pro 64bit and this is pretty much my last stop before I either try reinstall or contact Microsoft.

    My problem is that randomly out of no where my games will stop working. My main games I noticed have issues are Crysis and Valve/Steam games like Left for dead 2, Counterstrike: Source, Team Fortress 2 and a few others. Generally with all of them I can load them up fine, but in the case of CS:S/TF2 if I click Options, it crashes. Connect to servers, crashes. Pretty much anything other then loading them up crashes. This is for all Valve/Steam games and Crysis does the same as well.

    I have contacted Valve and went through extensive troubleshooting with them and it worked eventually, but that is the problem in itself. All these games literally worked yesterday and today they do not. This has happened about 7 times now. They work fine for a week, couple of days, then all of a sudden crash every time. This happens regardless of any updates, no updates, system change, no system change. To get them to work the last few times, I'd do a system restore, but this would again make them work for a short time, and it happen all over again.

    Needless to say I'm pretty aggrivated and to make things worse, last time this happened, a sysrestore did not fix the issue. It just happened to "fix itself". I checked around and noticed that my MB can be finicky when set to Auto settings, so I manually set them, but the problem still persists. Other than this, I have been unable to find answers. I've checked for driver conflicts, found none. Completely cleaned video drivers and installed latest, nothing there. I've tried to find every means of updated drivers for my components, and either already installed it previously, or it does not exist. So, any ideas before I go mad and wipe it out?

    Thanks for the help

    Win7 64bit pro
    Asus P5n32-E SLI
    6 GB generic ram
    Nvidia BFG Geforece 8800GTX
    Intel Core 2 Quad 2.4ghz

    Recent BIOS settings I tried based on someone else with same specs who said he got good results:
    Core VID: 1.5
    VCore: 1.31
    1.2VHT: 1.25
    NB Core: 1.32
    SB Core: 1.52
    CPU VTT - 1.25
     
  2. madcatmk2123

    madcatmk2123 TS Rookie Topic Starter Posts: 54

    Hello again,

    Since it seems this problem has stumped everyone, I happen to come across a site that suggested trying driver verifier for the person who was getting BSOD. I decided to try this myself to see what would happen, and the verifier found a problem right from the start. I'm trying to read the DMP file myself, but its my first time and its giving me some issues saying it cant find the Symbols needed even though I'm using MS sample code for loading the symbols, so would someone else here more experienced with reading them mind looking at it for me? I have it loaded here. Thanks
     

    Attached Files:

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...