TechSpot

Weird crashes after replacing GPU

By majkinetor
Mar 15, 2008
Topic Status:
Not open for further replies.
  1. Hello.


    I desperately need help with my crashes. This is how it goes:

    At one moment my NVidia 6600 GT started to have artifacts. It was happening at first only very rarlely, once a week or so, and after a month it started just a bit more, then I realised that GPU temp is at 120C, took out the card to see that fan was melted, then I took the card to the service as it had guarntie.

    In the meantime, I borrowed ATI 9550, had troubles to install it, finaly succeded after an hour or so and it worked OK for 45 days until I got new GPU as replacement, NVidia 7600 GS.

    Now, I installed the new GPU and OS worked OK, but as I enter the game, or 3DMark, it crashes the computer (it needs between 0 up to 5 minutes to do so, usualy happens after around 1 min). One of the differences between ATI 9550 that worked OK and 7600GS is additional power needed for NVidia card. My old 6600 GT also had this extended power.

    I checked new GPU on my other computer, having exactly the same GPU (but another mobo), and everything worked ok. I returned the card back.
    I replaced my LCPower 550W with Chieftec 750W Turbo Power, but nothing
    I tested memory with memtest, seems to be OK.
    I updated my Intel Chipset
    I tried TweakForce drivers, the same.
    I tried to pull memory 1 by 1 out, nothing.
    I reinstalled DirectX
    I installed Debuging Toolkit to analyse crash dumps:
    **- Errors are: d1, a in all cases and 2 BE bug checks
    **- Checking the verbose details it shows me that it crashes almost always in different process - sysaudio, svchost, system, everest (i was measuring temp with it), psched.sys, etc...


    If anybody can help me, how and what to think about this I would be very gratefull. The only thing I didn't to is to mess with BIOS as my CPU is overclocked and I usualy have troubles to return CPU back when I update BIOS (witch is nevertheless updated before around 1y, the GPU in question was long in existance then) nor I didn't tweak any of the AGP BIOS options.


    Dumps:
    www . r-moth.com/_/_tmp/Minidump.rar
  2. majkinetor

    majkinetor TS Rookie Topic Starter

    I solved the problem by desableing write combining in the Troubleshooting section.....
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.