Weird network - RT3052_AP

  1. I bought a new modem a few weeks ago (D-Link DSL-2730B) and about a week later it began to drop the connection randomly and would then connect to an unsecure network called RT3052_AP. I don't understand why this is happening and where this other network is coming from. The connection has never been there before so why is my modem changing it's name? Could it be a virus? Thanks in advance.
  2. jdillman1502

    jdillman1502 TS Enthusiast Posts: 120

    Do you have any close neighbors? That would be my first guess of where the unsecured network is coming from. Have you tried power cycling your router to see if it allows you to connect back to your network?
  3. HarlequinPuppet

    HarlequinPuppet TS Rookie Topic Starter Posts: 16

    Thanks for you reply. Yes when I power cycle the modem it connects back to my network. I don't think it is any of the neighbours as I know which other connections are around and I don't think any new neighbours have moved in. The signal strength is also full unlike the other neighbours' connections. It only appears when my connection has dropped which is rather annoying as it keeps switching between the two. This never happened to me with my old router even though it also had dropouts :S
  4. jobeard

    jobeard TS Ambassador Posts: 9,147   +597

    YES. To be sure it is not and can not be in the future do this:

    a) find the latest firmware for the D-Link DSL-2730B and download it.

    b) disconnect from the modem to go off-line

    c) use a wired connection to the router and while connected,
    use a paper-clip to press and hold for 5sec the rest switch on the back - - the router will reboot

    d) use your browser to access the router conf page

    e) reload the firmware from the above download (router will reboot again)
    This ensures some virus, if present, has be eliminated

    f) Disable Remote Management from port 8080 and
    now go to the router security page and set a new admin password.
    This ensures you can't get hacked again.

    g) now setup the WiFi and change the SSID and use WPA or WPA encryption to
    keep your router private.

    There's a very negative review here which indites the MTU setting change and for ADSL, you really need 1492. It takes a regedit to fix it however
  5. HarlequinPuppet

    HarlequinPuppet TS Rookie Topic Starter Posts: 16

    Ok thanks. I will try that later tonight and get back to you.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...