TechSpot

"Welcome" and "My Posts" Obscured

By Benny26
Dec 26, 2010
Post New Reply
  1. Ayup Techspot,

    Just a little question of interest.

    The "Welcome" and "My posts" are slightly obscured on the "Currently active topics" page. (aswell as others)

    Is this a something we're just gunna have to put up with only for a short while, or is it in the works to be solved?. It's nothing major, but i'am curios.

    I've attached a example pic of what i'm talking about...

    Thanks as always. :)
     

    Attached Files:

  2. mailpup

    mailpup TS Special Forces Posts: 8,482   +233

    It is probably browser related. It doesn't do that with Firefox 3.6.13 but it does with Internet Explorer 8. I seldom use IE so I didn't notice before.
     
  3. Benny26

    Benny26 TechSpot Paladin Topic Starter Posts: 1,577   +47

    Hmmm.. Yeah, well i use IE8 so that's probably why then. It's not a big reason to switch my browser, but i just thought i'd inquire anyway.

    Thanks Mailpup.
     
  4. Leeky

    Leeky TS Evangelist Posts: 4,378   +99

    Mines all fine in firefox.. I've attached mine for you to view.

    Maybe its a IE8 thing, have you checked other browsers, or do you use IE as your sole browser?
     

    Attached Files:

  5. Benny26

    Benny26 TechSpot Paladin Topic Starter Posts: 1,577   +47

    Ahh yours seems to be fine, it must be an IE8 thing then. I only use IE8 (i'm a simple guy :)) so i couldn't have a look at any others...Like i said though, it's no biggy.
     
  6. mario

    mario Ex-TS Developer Posts: 399   +17

    I checked this and it is happening in IE8 only on the forum pages. I'm already working on fixing it.

    Simple guys should not use IE ;), I'll post here as soon as this is fixed.
     
  7. Benny26

    Benny26 TechSpot Paladin Topic Starter Posts: 1,577   +47

    Hmm...You can't just put "Simple guys should not use IE" and then not tell me what simple guys should use! :D

    I just thought, what the hell, Win 7 comes with IE8, so why change?...I've never had any bones with it (exept this little flaw :) ), in fact i've been quite impressed.
     
  8. mario

    mario Ex-TS Developer Posts: 399   +17

    It's now fixed, if you can confirm this it would be awesome.

    Thanks for reporting
     
  9. Benny26

    Benny26 TechSpot Paladin Topic Starter Posts: 1,577   +47

    Yep, it's working fine now. Thanks Mariostrata :D
     
  10. mario

    mario Ex-TS Developer Posts: 399   +17

    I know sorry about that, I was going to suggest http://www.abetterbrowser.org/ but totally forgot to link to it. Although I personally like and recommend Google Chrome on a PC.

    Thanks for confirming that it works.
     
  11. Julio Franco

    Julio Franco TechSpot Editor Posts: 6,593   +352

    Thanks Mario :).
     
     
  12. Benny26

    Benny26 TechSpot Paladin Topic Starter Posts: 1,577   +47

    Hi again guys,

    it seems there's another problem with "My posts" and "Welcome". This time they're not obscured, but the opposite. I'm not sure if it's just IE or other browsers aswell (i'm using IE at the moment)...anyway, i've got a pic.
     

    Attached Files:

  13. Julio Franco

    Julio Franco TechSpot Editor Posts: 6,593   +352

    Damn IE :\
    What version are you using?
     
  14. Benny26

    Benny26 TechSpot Paladin Topic Starter Posts: 1,577   +47

    I'm using IE8.

    It's doing it on (what seems) every page exept the home page.
     
  15. Julio Franco

    Julio Franco TechSpot Editor Posts: 6,593   +352

    Don't hate us for hating IE numerous issues. We'll try to fix this soon. :)
     
  16. Benny26

    Benny26 TechSpot Paladin Topic Starter Posts: 1,577   +47

    :D Nah i'm not hating.

    I should really switch to Chrome...but i never get round to it.
     
  17. mario

    mario Ex-TS Developer Posts: 399   +17

    It should be fixed now.

    Please confirm it worked on your side. :)
     
  18. mailpup

    mailpup TS Special Forces Posts: 8,482   +233

    Checked using IE 8 in Windows 7 Pro and it's fixed.
     
  19. Benny26

    Benny26 TechSpot Paladin Topic Starter Posts: 1,577   +47

    Yeah, lookin' fine now :D

    Cheers guys!
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.