What can I do?

By Zru
Jun 25, 2008
  1. Everything to my knowledge is Running Great. Except for the memory! i have gone trought G. Skill, shouldn't have. Tried the specified Kingston DDR2 1066, That didn't work. Then I try Corsair Dominator DDR2 1066 and i get the same results as the Kingston. is there anything i can do to get the memory to run like they are suppose to. I have never had this problem before so I do not know what else to do really. Thanks

  2. boykov

    boykov TS Enthusiast Posts: 73


    Your voltage should be set to the correct value for you RAM to run at the correct speed in your BIOS settings..
    for Corsair
    for Kingston

    in the above links you can find the correct timing and voltage, that the memory modules were tested to obtain the desired 1066Mhz


    ... on your CPU-Z pics you can see that for the RAM to have a Frequency of 533Mhz (ie. 1066mhz of DDR), the voltage is given as 2.2v, but on the site is 2.1v this is for the Corsair...
  3. Zru

    Zru TS Rookie Topic Starter

    what is the 2T when it tells me 5-5-5-15-2T form my understanding itis the command rate but if i remember right on my bios the comand rate says Auto, 1N, 2N. Is there something else i should be looking at?
  4. Zru

    Zru TS Rookie Topic Starter

    My auto timing is 5-5-5-18-3-42-6-3-3. im not exactly sure what it all means but i changed the 18 to 15 and the voltage to 2.1. Then I ran CPU-Z and everything is still the same
  5. boykov

    boykov TS Enthusiast Posts: 73

    About command rate read here...

  6. boykov

    boykov TS Enthusiast Posts: 73

    Not sure what i was looking at...


    Your RAM is running at 534.3 Mhz (i.e. 1068.6 Mhz) ...

    In this case leave all setting in the BIOS on AUTO

  7. Zru

    Zru TS Rookie Topic Starter

    Ok Thanks. My problem must be something else.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...