When I try to make a post I get this message

By beerabuser30
Apr 1, 2006
Post New Reply
  1. Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 1024 bytes) in /var/www/html/vb/includes/functions_search.php on line 197

    Is it a techspot or a browser problem?
  2. Julio Franco

    Julio Franco TechSpot Editor Posts: 7,028   +613

    Sounds like a server side problem, are you still having it though?
  3. beerabuser30

    beerabuser30 TS Enthusiast Topic Starter Posts: 200

    yup still having it. Think anyone could post my thread? This is weird.
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    You mean: put a new post in your thread?
    Well, here's one.
    No problems posting it.
  5. beerabuser30

    beerabuser30 TS Enthusiast Topic Starter Posts: 200

    This is what I am trying to post in the OS area

    Why can I add this post here but not in the OS area? If someone could move this to that area so someone could read my actual problem it would be appreciated this is weird.

    My friend takes her computer to Geek Squad for a PC Tune Up. Comes back plugs the internet cable in and it doesn't work. So she calls me and the first thing I do is check to see if the connection to the internet is working, and the cable is ok both are fine. I try to ping a website and it shows nothing, automatic updates aren't working. Try a few browsers and nothing. Run spyware and anti virus and its fine except a Trojan virus which I got rid of. Try to just setup a new connection and that doesn't work. Turned off Windows Firewall because that has given me hell before. The whole time in the taskbar its says local area connection 100mbps. So I assume the NIC card is working. It is a newer HP and the internet connection is cable. It's running XP. Thoughts? I don’t have it in front of me so a bunch of suggestions for next time I go over there would be appreciated.
  6. beerabuser30

    beerabuser30 TS Enthusiast Topic Starter Posts: 200

    I still can't post it in the Windows OS area if anyone could copy and paste it for me it would be much appreciated.
  7. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

  8. beerabuser30

    beerabuser30 TS Enthusiast Topic Starter Posts: 200

    Thank You, I have no idea why it was so weird with me.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...