TechSpot

why is my nfsmw slow when I have this Spec.

By paul05
Jan 12, 2006
Topic Status:
Not open for further replies.
  1. Hi all
    when i update my ram memory to 1.5m ram and i run need for speed: most wanted (nfsmw) in a high detail and resolution of 1024x768 the game lag when i play. My graphic is MSI 6600 256mb pc-e. I am thinking its my graphic card problem that cause the game to lag...anyone have any idea???
    thanks
  2. DonNagual

    DonNagual TechSpot Ambassador Posts: 3,566

    It is hard to say without knowing the details of your system....

    I.e., motherboard make/model, CPU, ram speed, etc.

    If you post that info, we can probably tell you where your bottleneck is.
  3. DragonFury

    DragonFury TS Rookie Posts: 88

    have u tried removing the extra ram out ( the one u added ) it could have changed the original ram configuration ie. slowed it down by way of timings or by Fsb of it ...
  4. cyrax

    cyrax TS Rookie Posts: 72

    Having stuff enabled like full screen anti alaising can really slow things down. See if thats on or anything in you nview desktop.
  5. Reformado

    Reformado TS Rookie Posts: 20

    Try to play for 5 minutes or so and then go check the graphic card termerature!
    That game usually sends the temperature real high and then the system cuts off... puke:

    See the temperature before and after playing!

    It may be a problem with the graphic card fan!
  6. bbdude

    bbdude TS Rookie Posts: 18

    Like cyrax said, using AA on full can REALLY slow you down. Try putting AA to its middle setting. Also, turn down shadows a bit.
  7. paul05

    paul05 TS Rookie Topic Starter Posts: 85

    motherboard
    http://www.asrock.com/product/product_939Dual-SATA2.htm

    1.5mb 3200 184pin (2x512mb crosair and 512mb of curcial) ram
    6600gt msi 256mb
    hitachi 70gb 7200rpm

    yea....I turn off AA and put other option up by one...and the detail i chose is 800x600 at a 3/4 of the detail

    still, I'm thinking its my video card.......XD
    maybe i should buy 7800tg 256mb XD
  8. DonNagual

    DonNagual TechSpot Ambassador Posts: 3,566

    Did you try dragonfury's suggestion? Take that stick of 512mb out. Your motherboard supports dual channel ram settings and you are running with 3 sticks of ram. Try with just 2 sticks and see if that doesn't speed you up a bit.

    Other than that, yes I would say your bottleneck is your graphics card.
  9. paul05

    paul05 TS Rookie Topic Starter Posts: 85

    kk...i'll try that, then i'll post back the result...much thanks techspot addicts ^_^
  10. Reformado

    Reformado TS Rookie Posts: 20

    Hey it must that... cuz if isn't, like DonNagual said:
    "your bottleneck is your graphics card."

    and that hurts a little bit more! puke:
  11. Akifuddin

    Akifuddin TS Rookie Posts: 150

    Try taking out the crucial one because 2x Crosshair>1 crosshair + 1 crucial...at least I think so.
     
  12. paul05

    paul05 TS Rookie Topic Starter Posts: 85

    K I just tried it and now it work fine at 3/4 of Detail and 800x600 resolution
    many thanks all
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.