why is my updates telling me i need something i already have?

By fooseballmn
Mar 8, 2007
Topic Status:
Not open for further replies.
  1. microsoft update keeps telling me that i ned microsoft.net 1.1 security pack, when i already have it, i tried deleting it and then re downloading it and now it wont even let me re download it...
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,451   +135

    Do a fresh install of Vista
  3. fooseballmn

    fooseballmn Newcomer, in training Topic Starter

    i dont have vista
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,451   +135

    Do you have XP?
  5. zipperman

    zipperman Newcomer, in training Posts: 1,423   +7

    I get the same message.Some show as 0 in size.
    Mark them to not show again i think it's called.
    It becomes hidden anyway.
  6. gilloz

    gilloz Newcomer, in training Posts: 95

    Remove from History

    Go to your Windows Update website and remove it from your History list and then try it again.
  7. tipstir

    tipstir TS Ambassador Posts: 4,487   +73

    Remove the .NET and install .NET 2.0 to fix the problem, This can be done manually
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.