TechSpot

Wi-Fi cannot connect

By MalgoD
Mar 11, 2009
Topic Status:
Not open for further replies.
  1. My wi-fi connection is not working in my laptop. It was an hour ago. My pc hibernated and now it cannot connect. I am using Windows Vista / HP Pavilion dv6000 / 32-bit operating System / processor: AMD Athlon(tm) 64X2 Dual Core Processor. I updated the BIOS. Still nothing. I went to a Wi-Fi hot spot....still no response...any suggestions?
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Sometimes the WiFi connection becomes disabled (by itself, don't know why)
    So open your Network connections and check it's not disabled

    Also sometimes it's personal firewalls even AVG8 Antivirus has been known to cause issues (Avira Antivirus preferred) Try uninstalling them (just to get the WiFi back)

    Sometimes it's Virus or Malware infection, have a look here on that: UPDATED 8-step Viruses/Spyware/Malware Preliminary Removal Instructions

    Sometimes it just needs re-setting up (now this may be a proprietary setup CD (from your ISP) needed to be run
     
  3. MalgoD

    MalgoD TS Rookie Topic Starter Posts: 18

    no wi-fi

    There is nothing in my network connections....
     
  4. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    You will need to check in Device Manager if it is disabled there
    Start->Run-> Devmgmt.msc
    To enable it just right click on it, and select Enable

    Test again, otherwise:

    If this is a Wi-Fi USB dongle (that you plug into the side of your computer) it may have faulted :(

    If this is an internal Wi-Fi computer connection then it may be disabled in Bios Setup (sometimes called CMOS)
    When you first turn on your computer you should see a prompt to get into Bios Setup (usually DEL or F2 key, but can be other)
    Press the key that is displayed, and go into Bios Setup
    Locate any "Disabled" Wi-Fi setting and re-enable it, then Save and exit Bios Setup (which is always F10 key, well usually)
     
  5. MalgoD

    MalgoD TS Rookie Topic Starter Posts: 18

    i tried to follow your instructions...I am using vista and I was not able to find the Bios setup...
     
  6. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    If you updated the Bios you would have then needed to load Bios Defaults, and therefore going into Bios Setup screen :confused:

    Did you update the Bios?
    Also what is the Manufacture and Model number of your computer?
    Basically you may need to check for driver updates and even read your manual to find out what is the key to press to get into Bios Setup

    This page thread will help with that: Driver links by manufacturer



    This further part will help myself and support to help you further today and any new faults you may need assistance with in the future:

    Please put your System Specs information in your Profile

    If you have a proprietory computer like Dell; HP; Acer etc, please manually write this in the mobo field (ie Dell Dimension 3100 - as an example)

    Please click on Yes in your Profile To this question:
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.