TechSpot

Wi-Fi not working "can't renew IP address"

By Waynegarcia13
Sep 22, 2011
Post New Reply
  1. I have a laptop 05' toshiba sattelite with xp, I have a cable modem connected to a Belkin 3236 wireless router I know the router works because I use my PS3 with it a lot, however I have tried to connect at my buddy's house and could only get it to work there for about 3 seconds after trying for hours. It says there is no problem with the wireless card and it has an excellent signal. Every time I try to connect or repair the connection it says "Windows can not renew IP address". I've tried a lot. I am by no means a computer wizz but I'm not dumb and sorry if i'm not good with the computer lingo. Please help if you can this has been a huge pain in the ***** for me. I searched this site for info on a similar problem and found some. I did the cmd, ipconfig/release, then ipconfig/renew and it seemed to work i was holding my breathe in excitement cause it sad you are now connect to belkin 3236 excellent signal,... but no same thing when i tried to connect...booo
     
  2. jobeard

    jobeard TS Ambassador Posts: 13,474   +329

    a) google for disable ipv6 and follow the instructions (or use the FixIt) for your version of Windows {XP, Vista, Win7}. Then reboot.

    b) google for the drivers to your wired NIC and WiFi adapters - - download and install as appropriate.
     
  3. Waynegarcia13

    Waynegarcia13 TS Rookie Topic Starter

    Thank you very much for responding I appreciate the help. I did what you said and found the link on google. Mine doesn't have or I didn't see a IP version 6, I did see a (Internet Protocol(TCP/IP)
    however it is not installed.. My wireless has been giving me a new reason "Validating I dentity" And after about 2 hours
    "Windows was unable to find a certificate to log you in"
     
  4. Waynegarcia13

    Waynegarcia13 TS Rookie Topic Starter

    I found what you were talking about but it is not installed. Yhis is what shows up on the wireless network connections
    Client service for netware-is installed, box is checked
    client for Microsoft Networks-is installed, box checked
    NWLink NetBIOS-not installed, box is checked
    NWLink IPX/SPX/NetBIOS Compatibale Transport Protocol- is installed, checked
    Internet Protocol(TCP/IP)-is installed, checked
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.