TechSpot

Will not boot windows at first

By shulong6
Oct 29, 2010
Post New Reply
  1. i was in my bios and changed something and now when i boot it beeps and goes to where i select f2 or f12 if i go to f12 i can boot one time only which gets me to boot windows but what can i change in my Bios so i do not have to do this like they say th pc is only as smart as the operator lol (Help)
     
  2. Dipaolojeff

    Dipaolojeff TS Rookie

    Hello Shulong6,

    I am not sure which switch you changed in your BIOS but, it is best if you reset back to default. Do you know how to do this? Press the F2 function key to enter your BIOS. Then select EXIT, before you exit, on the menu screen, there is an option to reset your BIOS to default. Select F10 to save and exit. Let me know if that works for you.

    Jeff
     
  3. Jonathan King

    Jonathan King TS Rookie Posts: 128

    In the BIOS, find the option "Load optimized defaults" or something along those lines. That should take care of it.

    I suspect you changed the boot options though, which is a simple fix. Find the Boot Order, and change your hard drive to be the first to boot.
     
  4. Dipaolojeff

    Dipaolojeff TS Rookie

    Shogun

    What BIOS do you have. name?
     
  5. shulong6

    shulong6 TS Rookie Topic Starter

    ok i will and it is a dell insprion 6000 i did change the time setting i i noticed to day they had changed back
     
  6. Macboatmaster

    Macboatmaster TS Member Posts: 75

    What do you mean when you say change the time setting.and noticed today they had changed it back.
    WHY were you playing with the BIOS in the first place.
    If it isn`t broke don`t fix it.
    If you set the time correct and it has now gone incorrect again then the CMOS battery may be flat.
    The time and date will stay correct while the computer is powered, but as soon as it is shut down completely and the CMOS is powered by the Coin cell battery (usually there are other types especially on laptops) the time setting will be lost.
    Follow the advice already given to reset CMOS to default settings and if that does not work post back and check what I have said re time. A flat CMOS battery will cause all sorts of problems.
     
  7. shulong6

    shulong6 TS Rookie Topic Starter

    thanks guys all is fixed and as far as the time in the Bios it keeps going 2 hr ahead
     
  8. Macboatmaster

    Macboatmaster TS Member Posts: 75

    Where are you located and are you talking about the time shown on windows.
    Go Control Panel, Date and time set time and date then clcik Time Zone select your zone and check to automatically adjust for Daylight savings time.
     
  9. Jonathan King

    Jonathan King TS Rookie Posts: 128

    Great, glad to hear it.

    Thanks for reporting back!
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...