Win 7 SP 1 installing error

By Kothas
Feb 24, 2011
Post New Reply
  1. Hello,
    I decided to instal SP 1 on my computer. I used Windows Update, but I only get this message:
    [​IMG]

    I tried to install it manually, but got error too:
    [​IMG]

    What shall I do to install Service Pack?
  2. Mark56

    Mark56 TechSpot Paladin Posts: 2,271

    Make sure all third part firewalls and anit virus are turned off during download of updates.


  3. Kothas

    Kothas Newcomer, in training Topic Starter Posts: 73

    Here it is:
  4. Kothas

    Kothas Newcomer, in training Topic Starter Posts: 73

    Sorry for double post. But what I shall do now?
  5. JasonWinTeam

    JasonWinTeam Newcomer, in training Posts: 24

    If you have any prerelease versions of SP1 installed, uninstall them before installing the final release version of SP1. Also, some antivirus software might prevent SP1 from installing, or might slow down the installation. You can try temporarily disabling your antivirus software. If you do so, be sure that you're aware of the risks involved, and be sure to re-enable it after the service pack is installed. Let us know if this helps.
  6. Kothas

    Kothas Newcomer, in training Topic Starter Posts: 73

    Still same error ;/
  7. Kothas

    Kothas Newcomer, in training Topic Starter Posts: 73

    Also I'm using Avast Free Antivirus, but turning it off didn't help
  8. Mark56

    Mark56 TechSpot Paladin Posts: 2,271

    Hi Kothas, having read the above log please follow this guide which is related to the errors reported in the log.

  9. bazz2004

    bazz2004 TechSpot Maniac Posts: 399   +41

    I've just had a bad day with SP1 too. It was probably unnecessary to install SP1 because I've kept Windows 7 up to date. I think SP1 may be just a package of all those updates. It downloaded in about 30 minutes and restarted. The configuration went to 15% and locked up for over 5 hours. After restarting a couple of times with the button - never a good idea - I reached 100%. Windows update told me there were 7 important updates. I ignored that and ran the update manually where it decided no updates were required.
  10. Kothas

    Kothas Newcomer, in training Topic Starter Posts: 73

  11. Mark56

    Mark56 TechSpot Paladin Posts: 2,271

    Thanks for letting us know.
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.