WIN 8.1 - 100% SSD Activity, 0 R/W Speed: System Hang Issue

By anonalchemist
Dec 21, 2015
Post New Reply
  1. Hey guys,

    So I've just been experiencing a weird issue with my system where it hangs and it is very unresponsive at random intervals of time (in fact, the first clue that I had an issue was when boot to desktop time was much longer than normal and desktop/startup apps took forever to load). My system would hang very often right when desktop begins to load in, and also when opening various web links or even at random intervals. (And by unresponsive, I mean that I can usually freely still move around my cursor and task manager is still shows moving graphs, but if I click within a program, the program will not respond to the command or it will be come "not responding".)

    I've pulled up task manager to investigate during these periods of unresponsiveness correspond to when my C drive (my SSD) is at 100% activity, but 0 read/write speed. Checking "resource monitor" and "details" do not show any application using the disk to cause the 100% activity. In fact, at times during 100% activity, in "resource monitor", the processes list slowly decreases until there is nothing there, and then resets itself.

    I've also attempted to play games and have task manager on the side to see what effect this would have. At several points, I would encounter the same "100% active, 0 R/W speed", but the game DOES NOT hang and I can game fine. However, if I were to click on let's say a web browser or a file explorer window, while gaming and having the "100% active, 0 R/W speed", it would respond to 1-2 click actions and then hang.

    When I was typing this up, I experienced "100% active, 0 R/W speed" several times, but sometimes, I can continue typing and then randomly, the browser becomes unresponsive.

    What I've tried to fix it:
    - Disable prefetch (or something similar in chrome)
    - Enable writing permissions to Skype
    - chkdsk /f Results here: [​IMG]
    - sfc /scannow
    - Full System Scan with Bit defender (scanned to 92% after 10+ hours. I cancelled it after that, 0 threats found)
    - As a side note, HD Sentinel shows the drive at 99% due to lifetime use
    - SMART att here: [​IMG]
    According the same program, the max speed the drive has achieved since I've experienced this issue has been around 35MB/s in terms of transfer rates...clearly much slower than what it's capable of
    - CCCleaner, cleaned out registry and some temp files
    - Benchmark programs such as crystaldisk do not properly finish as when it is running, "100% active, 0 R/W speed" would occur and the system hangs


    - Crucial MX200 250GB SSD (Suspected issue)
    - 500 GB External Drive
    - 8 GB RAM
    - i3 4130T

    This shows a period of normal activity, and then unresponsiveness right when activity hits 100%: [​IMG]

    During 100% activity, what resource manager shows (the processes list decreases and eventually, results in the picture below): [​IMG]

    Showing "100% active, 0 R/W speed", yet not processes with disk activity: [​IMG]

    Any help or suggestions are appreciated!
  2. anonalchemist

    anonalchemist TS Rookie Topic Starter

    - I've also tried updating to the latest SSD firmware, but that hasn't helped
    - Crucial Storage Management shows a health drive (I guess it's based on SMART atts)
    - Tried to run a short self test through HD Sentinel, I let it run for 25 minutes, where I noticed that the progress bar was not progressing after the 3 minute mark (task manager showed minimum disk activity), so I cancelled that
  3. bazz2004

    bazz2004 TS Evangelist Posts: 1,213   +200

    I've just spent hours tinkering with my netbook which has a Samsung 840evo drive and Windows 10. The machine had slowed to a crawl and I wasn't sure if it was the drive which has been shown to have design flaws, Windows 10 or some settings that needed changing. I don't know what computer you have but I did note that you have a write speed of 35Mbs. Using the Samsung Magician software to measure performance my netbook was showing 278Mb/s and 140Mb/s. It was taking too long to get things done. After making some changes the speeds are coming up as 384Mb/s and 164Mb/s for writing. With the better Read/Write speeds my netbook has an acceptable performance level but that's probably as good as it gets. I've posted to give you some yardstick because it looks like there may well be an issue with your drive. It's so slow it will be hard to make changes.
  4. anonalchemist

    anonalchemist TS Rookie Topic Starter

    Yes, clearly my drive is not achieving the speeds of an SSD and I am pretty sure when I first used the drive (1 year ago), it was capable of running in the range of 3 digits. Anything you can share of changes you've made?

    • I've also tried updating to the latest SSD firmware, but that hasn't helped
    • Crucial Storage Management shows a health drive (I guess it's based on SMART atts)
    • Tried to run a short self test through HD Sentinel, I let it run for 25 minutes, where I noticed that the progress bar was not progressing after the 3 minute mark (task manager showed minimum disk activity), so I cancelled that

    I had an issue last night when I was shutting down my system. I went through normal procedures (start -> power icon -> shut down), and I saw the purple "Shutting Down..." screen, then it goes black, and my monitor fails to find a video source (which is normal, since my computer has supposedly shut down), but my box remains to be on as indicated by the led lights and the fan. I had to manually hold down the button to power to computer "off".
  5. bazz2004

    bazz2004 TS Evangelist Posts: 1,213   +200

    The two things that were wrong with mine were the Samsung Magician software and the power settings. I'd updated Magician but there was a some slight error and the Turbo mode setting for the SSD wouldn't enable. After uninstalling and reinstalling that was OK. The power settings for the netbook were optimised to give better battery life. I changed that to high performance. A netbook has an Atom processor which is extremely underpowered so it needs to "run" at full pelt. I doubt that helps you much though. Could you put the old hard drive back in and see if the computer runs at a more normal speed? That way you'd know if it is the SSD.
  6. anonalchemist

    anonalchemist TS Rookie Topic Starter

    Unfortunately, I don't have the original hard drive to "test", since that hard drive is now being used as an external (it has been formatted). But without a doubt, no SSD would have maximum transfer rates capped near ~35MB/s under normal operations. And Crucial, AFAIK, does not have any diagnostic tools to test the speed of the drive. There is only something to indicate the health of the drive, which shows up as healthy/OKAY.

    For benchmarks that did somehow complete, I ranked at the very very bottom of stats based on the same model of SSD, which is also very unusual (and the transfer rates were vastly different). Once benchmark went as far as to suspect that my drive was connected via SATA 2 vs SATA 3, which is clearly not the case here.
  7. bazz2004

    bazz2004 TS Evangelist Posts: 1,213   +200

    Is there plenty of room on the SSD because problems arise when hard disks fill up? It might be worth uninstalling Avira and trying another AV solution. I've had issues with some security software in the past. You have Avira but mention a scan with Bitdefender. Running two Security programs at the same time is not good so check that this is not an issue. Other than that I'm afraid I have no ideas.
  8. anonalchemist

    anonalchemist TS Rookie Topic Starter

    Sorry, for the confusion. To clarify, I had windows defender. I then downloaded the bitdefender scanning tool and ran that. After the scan had never finished, I then uninstalled bit defender and installed avira.

    In any case, I have performed a fresh installation of Windows 8.1 after formatting my drive. Initially, everything look good. I had sequential reads and writes of 450MB/s + with no hanging after running benchmarks.

    Gaming also had no errors.

    However, when I was gaming + copying files from my external drive to my SSD, I started getting the same hanging issue again and watched task manager indication of disk activity go to 100% and lock up the drive again.

    I also just tried a Short SELF test, it locked up again in the middle of it, but it completed with a pass.
  9. bazz2004

    bazz2004 TS Evangelist Posts: 1,213   +200

    So it's the combination of gaming and accessing the external drive at the same time that's the immediate problem? I don't really play games but maybe you don't need to multi task? I'd try not to run these activities at the same time and watch out for the problem cropping up in other circumstances. Do you think it might be USB connected and related to the external drive and whatever USB game controller you use?
  10. anonalchemist

    anonalchemist TS Rookie Topic Starter

    The problem just gets weirder and weirder for me.

    So now it's been 1 day after the fresh install (I've already restarted my computer a few times yesterday and installed drivers). When I was shutting down the pc last night, I had the same thing where signal was cut off from the monitor, but the power to the box did not cut off till a minute later.

    It also took a long time to boot to desktop (where as yesterday, restarting felt smooth).

    Also towards to end of last night, I noticed the 100% issue when web browsing and watching youtube.

    So I think this isolates out the external drive, and I'm only using a keyboard + mouse as my inputs.

    In either case, I have requested a RMA for my drive, though I am really hoping this is an issue with my drive and not some other component in the system. (I only say that cause I find it odd that speeds and everything was fine right after a fresh install, and problems slowly creeped up on me...I would have expected major issues right from the get go, but I don't understand how a SSD behaves with problems anyways)

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...