TechSpot

Win Update errors , MMC errors

By boykov
May 21, 2007
Topic Status:
Not open for further replies.
  1. Hi,

    The pc in question: Win XP SP2
    MotherBoard- MSI MS-7142 ver.1
    VGA- onBoard (Via S3G UniChrome)
    Sound- onBoard (Via Vinyl AC'97 Combo)
    CPU- sempron 2600+
    RAM- 512 DDR 400
    HDD- Samsumg SP0842N

    After a clean install the windows refuses to update ... after all possible updates (BIOS, Drivers) still no win update...
    Not only does Win Update refuse to , but a lot of Win Apps give the same error (sometimes the apps do manage to run) ( Apps like: Event Viewer, device manager)...
    I also tryed the same HDD on another PC it worked Updates and all... now the HDD is back on the previously mentioned machine and same story - ERROR... here are some error logs :

    Event Type: Error
    Event Source: Application Error
    Event Category: (100)
    Event ID: 1000
    Date: 21/05/2007
    Time: 09:13:45
    User: N/A
    Computer: TOTEM-452
    Description:
    Faulting application wuauclt.exe, version 5.8.0.2469, faulting module esent.dll, version 5.1.2600.2780, fault address 0x000014f1.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    Data:
    0000: 6c707041 74616369 206e6f69 6c696146
    0010: 20657275 61757720 746c6375 6578652e
    0020: 382e3520 322e302e 20393634 65206e69
    0030: 746e6573 6c6c642e 312e3520 3036322e
    0040: 37322e30 61203038 666f2074 74657366
    0050: 30303020 66343130 31
    -----------------------
    Event Type: Error
    Event Source: ESENT
    Event Category: Logging/Recovery
    Event ID: 454
    Date: 21/05/2007
    Time: 09:13:46
    User: N/A
    Computer: TOTEM-452
    Description:
    wuauclt (2704) Database recovery/restore failed with unexpected error -1011.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    -----------------------
    Event Type: Error
    Event Source: AutoEnrollment
    Event Category: None
    Event ID: 15
    Date: 21/05/2007
    Time: 09:13:55
    User: N/A
    Computer: TOTEM-452
    Description:
    Automatic certificate enrollment for local system failed to contact the active directory (0x8007054b). The specified domain either does not exist or could not be contacted.
    Enrollment will not be performed.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    -----------------------
    Event Type: Error
    Event Source: Application Error
    Event Category: (100)
    Event ID: 1000
    Date: 21/05/2007
    Time: 09:13:40
    User: N/A
    Computer: TOTEM-452
    Description:
    Faulting application wuauclt.exe, version 5.8.0.2469, faulting module esent.dll, version 5.1.2600.2780, fault address 0x000014f1.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    Data:
    0000: 41 70 70 6c 69 63 61 74 Applicat
    0008: 69 6f 6e 20 46 61 69 6c ion Fail
    0010: 75 72 65 20 20 77 75 61 ure wua
    0018: 75 63 6c 74 2e 65 78 65 uclt.exe
    0020: 20 35 2e 38 2e 30 2e 32 5.8.0.2
    0028: 34 36 39 20 69 6e 20 65 469 in e
    0030: 73 65 6e 74 2e 64 6c 6c sent.dll
    0038: 20 35 2e 31 2e 32 36 30 5.1.260
    0040: 30 2e 32 37 38 30 20 61 0.2780 a
    0048: 74 20 6f 66 66 73 65 74 t offset
    0050: 20 30 30 30 30 31 34 66 000014f
    0058: 31 1


    Event Type: Error
    Event Source: ESENT
    Event Category: Logging/Recovery
    Event ID: 454
    Date: 21/05/2007
    Time: 09:13:35
    User: N/A
    Computer: TOTEM-452
    Description:
    wuauclt (2536) Database recovery/restore failed with unexpected error -1011.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    .. the wierd part is that everything works "fine" - i'm on the PC at the moment...
    also- The installation which is running at the moment was installed on a different PC with the same specs and all the possible updates ara installed!!!

    thanx
  2. boykov

    boykov TS Rookie Topic Starter Posts: 131

    thread i wrong place!!!

    well ...
    After some continuous testing ... (without any luck except to be sure it is not a WIN XP issue)..

    Can anyone help me move this thread to "Cpu's , Chipsets and Mobos..." I cant figure out how or if it is even possible.... :)

    thanx
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.