TechSpot

Win XP - Slow Startup and Program Loading

By awab
Mar 2, 2007
  1. Until about yesterday my computer was working fine, but now it takes FOREVER to boot up. Programs also take a few minutes to load when I open them for the first time, BUT, the second time I open them it's lightning fast.
    What could be causing this problem? It seems odd that they would take so long to load up only once and then work fine after that.

    I've run antivirus and anti-spyware programs, have checked my registry, defragmented my harddrive and no improvement. What could be the problem?
    At one point a single program was taking up most of the CPU usage (it was dumprep.exe), but that has since stopped.

    Any suggestions?
     
  2. tomrca

    tomrca TS Rookie Posts: 1,051

    hi awab. welcome to techspot.
    check to see how many processes are running. i think the usual amount is between 28 to 35.
    you could GO HERE and begin looking for adware and spy-ware etc. its quite common that people are unaware of hosting them.:unch:
     
  3. riekmaharg2

    riekmaharg2 TS Rookie Posts: 272

    You could try doing a system restore to a few days before it started going slow.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.