TechSpot

Win2000 PC reboots a lot, save dump and stuff

By andreyghost
Jun 26, 2009
  1. Hello guys...hmmm i copied all my post into a notepad file since i noticed i cant write that much,and also it pastes some links for symbols and stuff too..,and i have to make 5 posts minimum to paste links too hmm
    ill attach it here...please help!well..if u want,can,and have time
    :D
    forgot to mention it restarts a lot..not once/twice a day like the comps of other people but it restarts very often :( ,mostly probably when 100 % cpu usage longer time...
    cant wait till i buy new one but till than somebody help me pls :(
    oh,and erm,..i renembered :)
    i think it all started after i had to hurry up and cancel a Star Wars:Jedi Knight 3-Jedi Academy installation..and it woulnt want to,than i closed it with task manager and got an ikernel error..than after restarted pc always loads very slow,the windows..and after a while restarts...and than the time between resets gets shorter and shorter hmm :(
    i don't know if it's because of that ,but i see its connected somehow to this ntoskrnl.exe...

    Thank you for your time
    i hope someone can help me :(
     
  2. ender

    ender TS Rookie Posts: 94

    You seem to have not configured WinDbg properly because all it says is that your kernel symbols are wrong. Please post the minidumps themselves (as attachments) so we can take a look at them.
     
  3. andreyghost

    andreyghost TS Rookie Topic Starter

    Oh oka...i knew it was somethin wrong i did about that part :D

    hmm btw i renamed so that they wont have .rar anymore,but .zip
    caz i see it wont accept .rar format,to attach here :D
    hope it wont affect them hmm think wont't..
    here it is mate,srry for the trouble,pls hlp if u can,want ,and have time
    :(
     
  4. ender

    ender TS Rookie Posts: 94

    Well you've sure collected a few minidumps there. I've not managed to look at all of them and I'm having some symbol issues myself. But all of the details I've managed to get point to a disk failure.

    I suggest you run a chkdsk and defrag the HDD (all partitions if there are several) if you've not done so in a long time. Also download the drive diagnostic tools provided by your HDD manufacturer (Seagate, WD, etc) and run the most thorough diagnostics available.
     
  5. andreyghost

    andreyghost TS Rookie Topic Starter

    well hmmm i forgot to mention i get some other weird stuff in event viewer too :( :)

    Event Type: Error
    Event Source: Service Control Manager
    Event Category: None
    Event ID: 7000
    Date: 6/27/2009
    Time: 10:24:59 AM
    User: N/A
    Computer: ANDREI
    Description:
    The avast! Web Scanner service failed to start due to the following error:
    The service did not respond to the start or control request in a timely fashion.

    and

    Event Type: Error
    Event Source: Service Control Manager
    Event Category: None
    Event ID: 7009
    Date: 6/27/2009
    Time: 10:24:59 AM
    User: N/A
    Computer: ANDREI
    Description:
    Timeout (30000 milliseconds) waiting for the avast! Web Scanner service to connect.

    and long ago was somethin like this ,dmserver

    Event Type: Error
    Event Source: Service Control Manager
    Event Category: None
    Event ID: 7011
    Date: 6/26/2009
    Time: 10:22:07 AM
    User: N/A
    Computer: ANDREI
    Description:
    Timeout (30000 milliseconds) waiting for a transaction response from the
    dmserver service.

    Event Type: Error
    Event Source: Service Control Manager
    Event Category: None
    Event ID: 7009
    Date: 6/27/2009
    Time: 10:16:31 AM
    User: N/A
    Computer: ANDREI
    Description:
    Timeout (30000 milliseconds) waiting for the .NET Runtime Optimization Service v2.0.50727_X86 service to connect.
    lol this was today :( :)


    i think the 30000 miliseconds stuff is why windows loading slow lol -.- :( :)

    also,since u mentioned bout hard hmmm i have in the event viewer some of these too:

    Event Type: Warning
    Event Source: Disk
    Event Category: None
    Event ID: 51
    Date: 6/26/2009
    Time: 12:52:20 PM
    User: N/A
    Computer: ANDREI
    Description:
    An error was detected on device \Device\Harddisk0\DR0 during a paging operation.
    Data:
    0000: 03 01 22 00 01 00 72 00 .."...r.
    0008: 00 00 00 00 33 00 04 80 ....3..€
    0010: 2d 01 00 00 00 00 00 00 -.......
    0018: 00 00 00 00 00 00 00 00 ........
    0020: 00 00 00 00 00 00 00 00 ........
    0028: 00 00 00 00 00 00 00 00 ........
    0030: 00 00 00 00 28 00 00 00 ....(...
    0038: 00 0e 00 00 00 00 00 00 ........
    0040: 28 00 00 be 44 e0 00 00 (..¾Dà..
    0048: 20 00 .

    and this

    Event Type: Error
    Event Source: atapi
    Event Category: None
    Event ID: 9
    Date: 6/26/2009
    Time: 12:52:20 PM
    User: N/A
    Computer: ANDREI
    Description:
    The device, \Device\Ide\IdePort0, did not respond within the timeout period.
    Data:
    0000: 0f 00 10 00 01 00 64 00 ......d.
    0008: 00 00 00 00 09 00 04 c0 .......À
    0010: 00 01 00 00 00 00 00 00 ........
    0018: 4f 61 01 00 00 00 00 00 Oa......
    0020: 00 00 00 00 00 00 00 00 ........
    0028: 00 00 00 00 00 00 00 00 ........
    0030: 00 00 00 00 07 00 00 00 ........

    so what should i do mate?chkdisk defrag and chek with those tools?
     
  6. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    Go to the Virus and Malware forum here at Tech Spot. Read the "UPDATED 8 Step" sticky and follow it step by step. Don't skip any of them and when you finish the steps post there the three required Logs.

    Betweeen your issues with Avast, which is a good solid antivirus software, and your system slowed down you might be infected.

    Also, two minidumps that I looked at had the following errors:

    0x00000077: KERNEL_STACK_INPAGE_ERROR
    A page of kernel data requested from the pagefile could not be found or read into memory. This message also can indicate disk hardware failure, disk data corruption, or possible virus infection.


    0x0000007A: KERNEL_DATA_INPAGE_ERROR
    A page of kernel data was not found in the pagefile and could not be read into memory. This might be due to incompatible disk or controller drivers, firmware, or hardware.


    * Notice the similarities in definition. Go with enders suggestion of a harddrive diagnostics. Hold off defragging at the moment.
     
  7. andreyghost

    andreyghost TS Rookie Topic Starter

    k,will do that mate
    how do i save log or somethin if avast will find anything
    and erm..how can i find out what HDD i have?for the diagnosis thingy? lol :D
    please excuse my ignorance in hardware stuff lol :( :)
     
  8. andreyghost

    andreyghost TS Rookie Topic Starter

    well guys,here are the 3 logs..i did ALL the steps,already had a version of hijack hmm 1,90 somethin i think ,but nvm i installed the newest one and erm...
    well chek them in here :)

    i selected all options with hijack this :) than renembered to chek the guide again lol...:)should i click fix?im worried about the disk and avast stuff :(
    actually from what i've read in the first 3 lines ..im worried about all.. as it saiz in the first 3 lines on the screenshots in hijack this ,how do i find out wich ones are malware ,wich are malfunctions,or recognized badly?caz i might del some vital stuff...aww damn cant wait till i'll buy a new pc but till than :(
    pls hlp me guys
    ill also make another post,because i cant upload anymore files..ill upload minidumps in last 2-3 days hmm,4-5 r new...the Last Time Modified date confuses me..since they wore 39,now they're 44 :) and according to date theyr more than 5 but nevermind ill upload them soon
    Thank you for your time
     
  9. andreyghost

    andreyghost TS Rookie Topic Starter

    here are the minidumps,srry bout the double posting
     
  10. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    Uhm, you didn't delete that Avast executible, did you? That is critical for Avast to work.

    Secondly, I read the five latest minidumps and all were 0x77 and only cited various OS drivers not being able to be loaded. You might be in need of a Windows repair.

    But before you do that it is important that you run a harddrive diagnostics. Please go to your harddrive manufacturer's website and use their free utility to diagnose your harddrive. Run not only the short tests but the long one as well.

    Those logs need to be posted over at the Virus and Malware forum. I don't read hijack this nor do I really do anything on that particular forum but what I have seen of Malwarebytes and SAS they detected no infections.
     
  11. andreyghost

    andreyghost TS Rookie Topic Starter

    Nope,i showed it to a friend,he manages my network and stuff..he said the hijack stuff are ok,and i shouldn't interfere
    so i didnt lol :)
    hmm how do i find out what hdd manufacter i have?
    nvm ill just buy a new pc...maybe 2..
    as my friend told me..this one is dying lol :D or just the hdd but anyway -.- :( :)
    its an old pc lol :)
     
  12. andreyghost

    andreyghost TS Rookie Topic Starter

    ??Route44 mate how do i find out what hdd i have?:) to get the diagnostik tools
    :)
    bought this pc from a friend lol :)
     
  13. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    Did you ask your friend if he/she knows? if not, do a search for a nifty little free and safe utility called SIW. Download the siw.exe to your desktop and then let it run. On the left hand column will be a number of items you can click to give you all kinds of info about your PC that will show upin the screen to your right.

    You'll want to click the Storage Devices icon. It should tell you the name of the manufacturer of your harddrive.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...