TechSpot

Win98SE and XP Net-not-working!

By NeilP
Aug 22, 2005
  1. Newbie here, so if this has been asked and sorted before - sorry (i have searched :giddy: )

    I am trying to extend my network to include my sons Win98SE machine. I have a XP desktop, and XP Laptop which are currently networked via a 8 Port Switch, and apart from not getting the Internet Sharing working again, is working fine.

    The problem is with the 98SE machine. All machines can ping each other, the two XP machines see each other but not the 98SE machine, and the 98SE machine cannot even see itself!

    When i try and access the network on the 98 machine, it tells me that there is no Network available....

    I have run (several times) the network setup disk from the XP Desktop (which has the BB internet connection) on all of the machines, but this still doesn't work.

    HELP! :mad: :eek:
     
  2. HoopaJoop

    HoopaJoop TS Rookie Posts: 202

    It's been a while since I touched win98 but;

    Is it on the same workgroup as the other machines?
     
  3. NeilP

    NeilP TS Rookie Topic Starter

    Yup!

    Work Group is the same. THe frustrating thing is that the basic network connection is there as they can ping each other, but when i try to access the network from the 98SE machine, it says there is no network available!

    Any other ideas?
     
  4. toffeapple

    toffeapple TS Rookie Posts: 216

    XP pro or XP home??
    I would disable the XP firewall ( which is basically useless) create a user account on each machine for the others and rejoin them all to a knew workgroup.
     
  5. toffeapple

    toffeapple TS Rookie Posts: 216

    set the IP address, default gateway etc on the 98 pc same as the others
     
  6. tdeg

    tdeg TS Rookie Posts: 348

    He can ping, so that's not his problem.

    Make sure you have something shared on every computer. Even make a test folder and share it.

    Make sure the logon you use for Win98 is an account on the XP machine.
     
  7. jobeard

    jobeard TS Ambassador Posts: 13,474   +329

    on w/98se, go to run and enter COMMAND
    enter ipconfig /all
    and report your findings

    also verify the NIC is enabled
    go to Control Panel
    system->Device Mgr
    network adaptors
    should NOT have a yellow or red mark
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.