Winamp

By Steve Gunn
Mar 1, 2008
Topic Status:
Not open for further replies.
  1. Hey guys...


    I just started having this problem with my Winamp.
    It's suppose to be my default video player on my computer.
    So I went to go and play a movie.
    And it was set to play on Windows Media Player. So I go and set it to Winamp so it's the Default player again.
    Now...I click on the video and it says that the movie is not a valid Win32 application. So I thought it was just that video. So I go and play a different video.

    And it sais the same thing.

    Please help thanks.
  2. Matthew

    Matthew TechSpot Staff Posts: 6,020   +83 Staff Member

    Open the Control Panel, click "Tools" at the top, click "Folder Options..." and then head to the "File Types" tab. You can alter and adjust your system's file extension application association here.
  3. Steve Gunn

    Steve Gunn Newcomer, in training Topic Starter Posts: 92

    It says that Winamp is using the file type..
  4. Matthew

    Matthew TechSpot Staff Posts: 6,020   +83 Staff Member

    Set it to another program, save the setting, then reset it to Winamp and save it again. Reboot after doing this and see what happens from there.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.