Windows 7 64 bit - random resets

By Gravesent
Jun 15, 2010
  1. Hello,

    On my PC I have two operating systems, Windows 7 Professional 64bit and Ubuntu Linux. I spend most of my time in Windows and for the most part it doesn't cause trouble.

    From time to time though my PC decides to randomly reset, the reset isn't caused by anything in particular, it happens in games, while watching movies or while simply working on a document.

    Once my system resets it doesn't even manage to boot up again, the Windows 7 loading screen appears, the system resets. It doesn't matter if I choose "Last known good configuration" or "Startup repair" or even safe mode, the system just keeps on resetting.

    After a while of trying to boot up it just works again, I've tried various bios memory settings, I even used each of my two memory modules separately and in all available slots, nothing works.

    Now I know what you're thinking, an obvious answer would be a very hot CPU, only that my CPU doesn't go above 50 degrees Celsius, the GPU sometimes goes to 57 but no more and my "system temperature" (probably the mb chipset) is also arownd 40 degrees.

    My system has very long periods (months) with no resets, until it happened recently I thought it didn't even do it anymore. And oddly enough during the little time I spend in linux I have yet to whitens a reset there, even when windows resets during startup linux works fine.

    Weird huh?

    My system is:

    CPU: Amd Athlon 64 X2 7750
    MB: Gigabyte MA78GM (Amd 780G+ SB700)
    RAM: 2 x Kingmax DDR800 2gb
    VGA: XFX Geforce 9800 GT 512mb DDR3
    HDD: WD 500gb 32mb buffer
    POWER: ATX Gembird 450W (dual fan)
  2. Archean

    Archean TechSpot Paladin Posts: 5,681   +86

    Did you had a look at Event Viewer logs ?? They may give you some ideas what may be causing these resets. By the way, Event Viewer is located in Control Panel, Administrative Tools.
  3. swker98

    swker98 TechSpot Paladin Posts: 1,077

    I agree with the event viewer, also see if you can disable restart on errors, go to Start->Right click on compuer go to properties-> Advanced Settings->Startup and Recovery settings and then disable (uncheck) automatically restart
    This way if you have an error it wont restart and will tell you whats wrong if it has to do with windows
    also your powersupply looks like a none namebrand which can cause issues with random restarts
  4. Gravesent

    Gravesent TS Rookie Topic Starter

    Thanks for the suggestion, I've looked, all I'm getting are critical events named "kernel-power" and the only description available is this:

    "The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly."

    Not much help...
  5. Archean

    Archean TechSpot Paladin Posts: 5,681   +86

    Please ensure that your system is configured to record minidumps. You can check that by right clicking on My Computer, then going to Properties.

    In the appearing window in the left side pane, click on Advanced System Settings. It will open System Properties applet, in Advanced Tab, go to settings under Startup and Recovery.

    Ensure that under System Failure, Write an event to the system log is checked, Automatically restart is unchecked.

    Under Write debugging information select 'Kernel memory dump' (don't forget to see whether under Dump File: the folder to record minidumps is given).

    Un-check Overwrite any existing file (if its checked), then click on OK twice.
  6. Gravesent

    Gravesent TS Rookie Topic Starter

    Thank you for the information. I've configured my system precisely as you indicated.

    If I understand these settings I will be able to see a bluescreen now that might give me a clue as to what the problem might be, also the Dump File will record more than one event now?
  7. Archean

    Archean TechSpot Paladin Posts: 5,681   +86

    Exactly, you should be able to find minidumps in the folder given in the above referred settings box. Usually it is c:\windows\minidup by default.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...