TechSpot

Windows 7, Explorer search function falsely yields no results

By gott1rott
Aug 2, 2010
Post New Reply
  1. Ok here is my problem. When I use the search function at the top right corner of windows explorer, I get no results even though I know the files are located where I am searching. It will only give me results if I click "Computer" under search again but If I initially search computer or any drive, no matching results.

    The search has worked fine in the past. Changes I've made before search stopped working are installing one of my external hard drive into my PC case and I enabled ad blocker and no script in firefox. I'm really not sure if it stopped working before or after these changes. I attached images to show what I am talking about.

    Thanks in advance!
     

    Attached Files:

    • 1.jpg
      1.jpg
      File size:
      170.1 KB
      Views:
      2
    • 2.jpg
      2.jpg
      File size:
      104.8 KB
      Views:
      2
    • 3.jpg
      3.jpg
      File size:
      172.8 KB
      Views:
      2
  2. bornhackerx

    bornhackerx TS Rookie

    If I used Windows 7, I would help you out a bit more here but, try finding the Windows Search, settings, and make sure it searches everything.

    Its a basic answer but I think you get what im tyring to say.
     
  3. gott1rott

    gott1rott TS Rookie Topic Starter Posts: 37

    While googling how to find the settings for the search function, I happened to come across something saying to change the search & index startup from "Automatic(Delayed Startup)" to just Automatic. Not entirely sure what it did but that seems to have fixed the problem so your advice was helpful. Thanks
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...