Windows 7 fullscreen

By Giwrgos
Nov 2, 2010
Post New Reply
  1. Hey everyone.

    (On windows 7)
    Ok i have this problem.I have 2 games (Batlefield Heores,Frets on Fire), and when i chose full screen mode i get this messege:

    (Microsoft Visual C++ Runtime Library) <--The window

    Runtime Error!

    This application has requested the Runtime to termintate it in an unusual way.
    Please contact the application's support team for more information.

    Any ideas?
  2. JasonWinTeam

    JasonWinTeam TS Rookie Posts: 24

    Well, a runtime error is a software or hardware problem that prevents a program from working correctly; they can occur if you are running two software programs that are not compatible, if your computer has memory problems, or if the computer has been infected.

    Does it happen every time you play these games?

    Is your computer software up to date? How about the program (game)? Are you running an antivirus program? What about RAM? Does your computer have the minimum amount of RAM required to run the game?

    Let us know how things proceed. I hope this helps.
  3. mike1959

    mike1959 TS Evangelist Posts: 1,022   +51

    Hi, If this problem only happens when you choose full-screen mode, it could just be that your graphic card cannot support the game's graphics, in the full-screen mode.
    Does the fault happen if you turn down the graphic detail level a little? Also might be worth checking your graphic card drivers, if they are more than a year or so old, for an update. It might be useful to try 'drivereasy', give the PC a scan, and see which drivers, if any are out of date. You might not want to get them though the 'Drivereasy' program, as the free version is slow to download drivers, but the information it shows up could be worthwhile.
  4. Giwrgos

    Giwrgos TS Rookie Topic Starter Posts: 40

    Well what you told me didn't really help but i found a solution to the problem and you might wanna hear it.When i tryied to solve it i said...something must be wrong with the compatibility i start clicking some checkboxes here and there and i found out that when i checkboxed Properties/Compatibility/Disable Desktop Composition, it worked just fine.It was way easier than we expected right? :D

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...