Windows 7, Microsoft Word 2007 & compatibility mode

By pcinfoman
Oct 23, 2010
Post New Reply
  1. I am working on a Word document that has been saved in Word 2003 mode. The document is 94 pages long. Now, when I open it, the formatting is all funky, it does not let me correct it and it says I have opened the document in "Compatibility Mode".

    What the heck it this?
    How do I fix it?

    The formatting issues are contained in the first 3 images I attached to this post (a black line on the left, forced space at the top most of the pages, and when I try to delete text, it just highlights it in red and draws a line through it.

    The 4th image is the message I get about compatibility mode.

    When I following the instructions and convert the document, the compatibility mode message goes away, but I still have the other 3 problems.


    Attached Files:

  2. Macboatmaster

    Macboatmaster TS Member Posts: 75

    Try opening Word in Safe mode. Hold down the Ctrl key and then open Word, say yes to the pop-up.

    If that does not work try this. I know it says - in an earlier version but try it anyway.
    Word 2003 and later versions of Word have a feature that permits you to assign permissions to specific parts of a document to specific users. When you use this feature, you can make the overall content read-only while you grant editing permissions to specific users for specific parts of the document. When you open such a file in an earlier version of Word, the document opens as protected for comments, permitting users to make comments to the file but not permitting edits to the content. If you receive a document that is protected for comments, you can remove the protection.

    To do this, perform one of the following actions:

    * In Word 2007, click the Review tab, click Protect Document in the Protect group, click Restrict Formatting and Editing, and then click Stop Protection.
    * In Word 2003, click Unprotect on the Tools menu.

    If that does not work open it from a cmd.
    In the Run dialog box, type this: winword.exe /a (note the space after exe and before the /a switch)
  3. jamesodriscoll

    jamesodriscoll TS Rookie Posts: 91

    Hi Pcinfoman,

    • Start MS Office 2007
    • Click on the Menu button in the Topleft corner and select open file
    • When the dialog box comes up you should see a drop down box at the bottom of the page. change this to office 97-2003 document

    Hopefull this will help and allow you to read the document correctly
  4. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,689   +395

    Make sure track changes is OFF. That red line through what you wanted to delete is what happens if track changes is on. I'm not sure on the others yet, but take care of that part first. I'm on Office 2001 for Mac, hopefully track changes is in the same place, but its under 'review' on the ribbon.

    The compatibility mode thing just means that it is a 97-2003 document rather than a 2007-2010 document, its really there just to warn you that you are using a newer version and if you save as your default .docx then 97-2003 won't open it.
  5. jamesodriscoll

    jamesodriscoll TS Rookie Posts: 91

    thanks for the SNGX my mistake there
  6. Macboatmaster

    Macboatmaster TS Member Posts: 75

    Editing in Word 2007: Track Changes and Review
    By Dan Gookin

    Writing is a lonely art . . . that is, until editors show up. They'll make revisions by adding to your carefully written work, moving stuff around, and deleting text (ouch!). There's no way to identify your original text from the modified text — unless you use Word 2007's Track Changes tool.
    Tracking changes as you make them

    To note changes on the screen as they're made, simply activate Word's revision-tracking feature: Click the Review tab and then click the Track Changes button. The keyboard shortcut is Ctrl+Shift+E.

    With revision tracking turned on, simply start editing the document. Any new text you add appears in red underlining. Text you delete is colored red with strikethrough. (Those aren't really text attributes, but rather are Word showing you which text has been messed with.

    To turn off revision tracking, click the Track Changes button again.

    * The only clue that you've properly activated revision tracking is that the Track Changes button appears highlighted.

    * It's common for Word users not familiar with revision tracking to be frustrated with unexpected red-underlined text. This is simply revision tracking, which someone has enabled. To disable it, click the Track Changes button in the Review tab's Tracking group.

    Read more:

    I still think that what is preventing the editing is the add-ons in 2007 when using a 2003 doc profile, most people have found the solution in my suggestions

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...