TechSpot

Windows 7 XP Mode

By Captain828
May 5, 2009
  1. I wanted to get the much lauded XP mode on in RC1, but the .msu just won't start!
    I got the correct x64 .msu package, it starts the updating process, but just says "Update failed." at the end.

    Am I the only one with this issue?

    I am running a fresh Windows 7 x64 RC1 (build 7100).
    Also, VT is enabled in the BIOS.
     
  2. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,919   +9

    Well, from us two you're the only one with the issue.

    I had an empty Virtual PC start menu item on my first try, but reinstalling the msu package helped.

    Do you see any more details about your error in Windows Update's history?
     
  3. Captain828

    Captain828 TS Guru Topic Starter Posts: 277

    Found the issue by using the event viewer:
    BUILTIN/USERS *somehow* didn't have read permissions on C:\ (required by Crypto service)

    Fixed it now. :)
     
  4. CAMusing

    CAMusing TS Enthusiast Posts: 328

  5. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,690   +337

    Yeh, my E4400 C2D isn't supported :( I read its going to suck anyway, really only useful if you have some old 2d program that doesn't work in Vista/7.
     
  6. Captain828

    Captain828 TS Guru Topic Starter Posts: 277

  7. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,690   +337

    Ah yes, that is correct. I failed to mention in my post that I'm not using it on my main rig, but on my secondary one. I never test any beta OS on my main PC, at least not anymore...

    It doesn't work on my E4400.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.