Windows error message (Need help figuring this one out!)

By wolfpack
Sep 4, 2004
Topic Status:
Not open for further replies.
  1. Need help figuring this one out!

    I've gotten this error 3 times now: "C:\WINDOWS\system32\config\system is missing or corrupt".

    First i thought it was the MB which caused it but it didn't help when i changed it (from a Via to Nforce2).

    I then realized that the problem had only started after i changed my graphicscard from a Geforce 2 mx to a Ati 9600se. I changed them back and now everything is working ok again.

    Does anyone have any idea what the problem with the Ati-card can be?

    Thanks

    Robert

    - Thread title edited
    Didou
  2. Masque

    Masque TechSpot Chancellor Posts: 1,212

    First of all :wave:Welcome To TechSpot!:wave:

    Have you uninstalled all the old Nvidia drivers and run a cleaner before installing the ATI card?
  3. wolfpack

    wolfpack Newcomer, in training Topic Starter

    Thank you for the welcome :)

    I have done a format c: all 3 times......so yes ;)
  4. Bug

    Bug Newcomer, in training Posts: 180

    Which brand of video card? (Sapphire, true ATI, etc.)

    Tell us more about your Power Supply. Brand, wattage, etc.

    Thanks,
    Bug
  5. wolfpack

    wolfpack Newcomer, in training Topic Starter

  6. Phantasm66

    Phantasm66 Newcomer, in training Posts: 6,504

    can you download drivers from the ati website and use those, instead of the ones on the CD you got with the card?
  7. wolfpack

    wolfpack Newcomer, in training Topic Starter

    Yeah, i've tried with both the ones who came with the card and the latest from ATI.
  8. wolfpack

    wolfpack Newcomer, in training Topic Starter

    Noone has any ideas what the problem might be?
  9. Mictlantecuhtli

    Mictlantecuhtli TechSpot Evangelist Posts: 4,916   +9

    Try with the slowest AGP settings if you can modify them from BIOS.
  10. Bug

    Bug Newcomer, in training Posts: 180

    It is possible that it is a hardware malfunction with the video card, or a compatibility issue with the Motherboard. Can you test the vid card in another system to see if it causes the same issue?

    Preferably a system with the same OS.

    Bug
  11. wolfpack

    wolfpack Newcomer, in training Topic Starter

    I tried it with my old MB (VIA-chipset) and it was the same, after i changed to my new (nforce2) it worked for about a week before it crashed again.
     
  12. Bug

    Bug Newcomer, in training Posts: 180

    [blockquote]I tried it with my old MB (VIA-chipset) and it was the same[/blockquote]

    Just for clarification so we are on the same page. This means it worked fine in the older Via board?

    I would then think a possible hardware conflict. I would try the following:
    1) Clear CMOS on your nforce board and run at default settings.
    2) If the issue persists, see about updating the BIOS to the latest one available.
    3) If still no go, you might see if you can test in another nforce2 board. I have a number of friends with an nforce2 as they are very popular. See if one of your friends has one and is willing to let you test it.

    Bug
  13. wolfpack

    wolfpack Newcomer, in training Topic Starter

    Sorry, i wasn't very clear, it didn't work on the old MB (VIA) either.

    I have upgraded to the latest bios.
  14. Bug

    Bug Newcomer, in training Posts: 180

    Ok, then I would think it an issue with the video card itself... How old is it? Have you contacted the manufacturer for RMA information? Sorry to hear about that. Hope they can replace it for you.
    Bug
  15. wolfpack

    wolfpack Newcomer, in training Topic Starter

    It's only about 2 months old.

    Pardon my ignorance but what is RMA information?
  16. Bug

    Bug Newcomer, in training Posts: 180

    No Problem, Return Merchandise Authorization. It is the form that companies use when end-users, such as yourself, need to replace the product under warranty. Contact them, do what troubleshooting they request, let them know what you have done for troubleshooting, and if it still doesn't work, they should provide the RMA form.

    Bug
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.