Windows firewall/ICS is not working

By sumeshmd
May 19, 2009
Topic Status:
Not open for further replies.
  1. dear kimsland,

    i have done all the 8 steps and attaching the log files here.
    thanks
  2. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Actually your logs look clean
    But I need to ask you to remove (uninstall) McAfee
    Ideally save any registration information if you want to re-install this AntiVirus

    I am thinking that McAfee is partly the cause of holding up your Firewall, due to its many settings and the way in which in incorporates itself into Windows

    Once McAfee is uninstalled then run the McAfee Removal Tool
    This needs to be done, as McAfee uninstall command does not remove all aspects of previously installed McAfee software

    Once this is complete, please restart and test "Windows firewall/ICS" again
    I would like to suggest an alternative to McAfee, being Avira free Antivirus
    If you do decide to install this Antivirus instead of re-installing McAfee, please also confirm Avira is updated and then run a full scan, and attach the Avira scan log.

    I'd say this will fix your issue ;)

    Oh and confirm CCleaner was run (in the guide) as your logs state that it wasn't.
  3. sumeshmd

    sumeshmd Newcomer, in training Topic Starter Posts: 83

    thanks for the quick response.

    now this firewall is running. but i dont know for how long it will stay. i have run ccleaner twice and removed so much of files. now i remember one thing, after installing windows xp sp3, i have uninstalled avg free and installed mcafee enterprise antivirus. it is a corporate edition. you think that is creating problem with firewall? ok i will remove it if firewall stopped working again.thanks again for helping.
  4. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

  5. sumeshmd

    sumeshmd Newcomer, in training Topic Starter Posts: 83

    ok boss..thanks...:)
  6. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    no problems :grinthumb
  7. sumeshmd

    sumeshmd Newcomer, in training Topic Starter Posts: 83

    hi boss,

    while running mcpr, it is showing "enterprise software detected, cannot continue, contact mcafee technical support"
  8. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    enterprise?

    Hmm, I thought it worked on all versions
    Hmm, just confirm removed in Add/Remove Programs, I'll have to check for the "enterprise" removal tool (if exists ?)
  9. sumeshmd

    sumeshmd Newcomer, in training Topic Starter Posts: 83

    yea, i have removed from add/remove programs and also run avg removal tool. installed avira and scanned.log is attached. no virus found.
  10. sumeshmd

    sumeshmd Newcomer, in training Topic Starter Posts: 83

    again no luck. after doing aforesaid things i have restarted the pc and firewall started working for around some time.may be 1hour. after that the same thing" windows firewall /ics service is not running, you want to run this service"

    is it could be a problem with sp 3 installation? shall i reinstall windows xp sp3 with another cd?
  11. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    SP3 is not at fault
    Also I have never removed it to fix a fault (in something else) either

    The fault is McAfee is still installed
    I have been able to locate the manual steps in its removal here: http://www.techspot.com/vb/post739301-6.html

    You will need to follow that post precisely from the part just under Manual removal procedure.

    This process looks very lengthy. But if you follow it step by step it will work

    Once complete then restart, hopefully Windows firewall/ICS will then work again :)
     
  12. sumeshmd

    sumeshmd Newcomer, in training Topic Starter Posts: 83

    hello boss

    some times "gneric host 32 error was also coming". so morning i have reinstalled xp with another sp3 cd and have updated all microsoft updates. until now it is working without any problem..

    thanks,
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.