Windows ME won't boot

By nick119
Aug 8, 2005
  1. Hey guys.. I'm having a little trouble. I'm running Windows ME on a Toshiba laptop that I believe has 120mb of ram and I was cleaning everything up and just got done running Ad-Aware and I rebooted and since then I cannot load windows. It just sits at the Windows ME loading screen and does not move. It doesn't boot into safe mode either. I have a windows ME boot disk and i tryed restoring registry, did a scandisk, but nothing seems to work. I have documents on there that I need and i can format right after I get them. I don't knwo what to do next and if you guys can provide me with some insite that would be terriffic, thanks a million in advance....!

  2. nick119

    nick119 TS Rookie Topic Starter

    please very desperate here
  3. urbandragon

    urbandragon TS Rookie Posts: 231

    ok this is a shot in the dark. not sure if scanreg was included in win ME but it did exsist in 95/98..

    you said you tried to repair the registry... how did you do this... did you use scanreg command?

    if not give this a shot.

    boot to windows 9x floppy boot disk. once at command prompt type

    scanreg /restore
    you should be prompted with a couple of dates in the box that comes up.
    choose one that is dated before the problem started happening. note the dates.. you may not want to go to one that is extremely old because your programs may no longer function because it will restore a shapshot of the registry created on the date that you select...
  4. nick119

    nick119 TS Rookie Topic Starter

    yeah i've tryed this no luck yet any other suggestion?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...