TechSpot

windows media encoder

By dustinl15
Oct 16, 2006
Topic Status:
Not open for further replies.
  1. I am using windows media encoder to broadcast audio over the internet. I am able to broadcast the audio to my LAN but when I give out the URL for others to use it gives an error thats says it can't connect to the server. I use windows media player to listen to the audio and just put the URL in. On my LAN if I use the URL it works fine but outside my LAN it doesn't is there something that I am not setting correctly.
  2. Nodsu

    Nodsu TS Rookie Posts: 9,431

    What is the URL? If it refers to a machine on your LAN, then it cannot work on the internet. You will have to set up port forwarding on your router and use an URL that refers to your internet address.
  3. dustinl15

    dustinl15 TS Rookie Topic Starter Posts: 49

    It does refer to a machine on my URL. So I will need to set up port forwarding. I have a Linksys Router. How do you set up port forwarding to refer a URL to an internet address. I can't find any tutorials any where or directions/tips on how to do it.
  4. Nodsu

    Nodsu TS Rookie Posts: 9,431

    Did you actually look? Theres a guide even on the Windows Media Encoder home page..
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.