windows media player

By Ray B
Nov 6, 2006
  1. we are unable to watch DVDs on our PC. I get a error message saying that I dont have a decoder installed. I used to be able to listen/watch this dvd, but can no longer. My son said he upgraded to the newer version of WMP, so maybe this has something to do with my problems.
    If so is there anything I can do to fix my problem???

    I have intervideo DVD 5, but when I was trying to uninstall it, to install it again, it doesnt show up on the add/remove window???

    thanks in advance for your help

    sorry, I have intervideo WinDVD 5.
  2. smore9648

    smore9648 TS Rookie Posts: 697

    Check your media types in your WMP and uncheck it. Let the WinDVD play the DVDs.

    I do not like WMP 11, its buggy. Uninstall it and it will reload WMP 10 automatically
  3. Ray B

    Ray B TS Rookie Topic Starter Posts: 41

    where do I find my WMP , and what do you mean by uncheck it.

    Where can I look to see what version was originally installed. I was looking thru the PC last nite and found that there are 2 decoders/codecs installed, but neither is compatible.
  4. smore9648

    smore9648 TS Rookie Posts: 697

    WMP is windows media player.

    In the tools option go the the media types and uncheck the DVD option. This will cause the WMP to stop playing DVDs.

    You should also download codecs. Go to google and search codecs and look for the all in one package (I am at work right now or else I would give you the link;)
  5. Ray B

    Ray B TS Rookie Topic Starter Posts: 41

    I went into the WMP and opened the options tab, but there is no media types in there??
    what am I doing wrong?

    thanks for your help.

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...