TechSpot

Windows Messenger problem

By Drumma
Jun 6, 2012
Post New Reply
  1. Hi,
    I am having trouble using my Hotmail Account because the Windows Messenger feature never completes loading. I cannot use my email as normal I.e : compose mail,delete mail,forward messages etc..
    The Inbox still receives mail,the UI appears normal,my password/log in still function correctly.
    I can access and use my Hotmail Account as normal via a laptop which puzzles me a bit,it suggests the problem lies within my PC ( Dell Optiplex ,GS520,Intel 4CPU3.00GHz, Motherboard: OH8052.) I use Firefox 13 by default.
    MBAM,SuperAntiSpyware and Avira scans report no malicious threats,only a handful of tracking cookies after full scan operation.
    NoScript never asks any permissions from Hotmail.

    Any help very much appreciated,
    regards,
    drumma.
     
  2. ComputerGuy55

    ComputerGuy55 TS Maniac Posts: 530

    I want to make sure I understand the problem properly, are you trying to access the Hotmail website just by opening Firefox and going to www.hotmail.com and it just never fully loads?

    I am just having a hard time with what you mean exactly by the Windows Messenger feature never completes loading, if you are going to the website then Messenger should not be part of the issue.

    Suggestions:
    Have you tried using another Browser on this computer?
     
  3. Drumma

    Drumma TS Member Topic Starter Posts: 32

    Hi ComputerGuy55,
    I apologise for the confusion and am happy to report that the issue has now been resolved after I downloaded Secunia PSI and found out of date programs ( including some Windows updates I had somehow hidden).
    I use Firefox as my main browser and have MSN as my homepage and click on the Hotmail icon from there.
    Autofill takes care of my log in and password. The 'Inbox' page then opens and down the left hand side there is a list of files and sub headings,the last of which is Windows Messenger and it was that part which never completed loading properly, it had the words:
    Messenger Is Loading followed by a series of dots.

    I will try and be more precise in future postings, I'm a 'nuts and bolts' type of guy and sometimes the correct terminology eludes me :)
    Many thanks,
    drumma.
     
  4. ComputerGuy55

    ComputerGuy55 TS Maniac Posts: 530

    No problem, glad to hear the issue was resolved.

    I thought afterwards that it might have been the built in Messanger on the web page, but as I read the problem I forgot they had implemented this.

    Glad it is resolved though.
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.