TechSpot

Windows not starting

By The_Logical_Man
Sep 26, 2008
  1. Hello everyone, I’m having a major problem with my computer, just wondering if anyone can help?

    Currently, the computer starts as normally but when it reaches the Windows XP sign-in screen a blue screen flashes very quickly before the computer shuts down and restarts. There isn’t enough time to view what is shown on the blue screen. Currently I have exchanged the RAM, Hard Drive and CPU, none of which has made a difference.


    My computer spec,

    Motherboard - A7N8X Deluxe with an Athlon XP 2800 +
    1GB RAM
    550 watt PSU
    1 IDE hard drive
    1 DVD drive

    Any help would be much appreciated.

    TLM
     
  2. captaincranky

    captaincranky TechSpot Addict Posts: 10,976   +956

    You could try booting into safe mode (F8). If you have any luck with this, right click "my computer" > "properties" then on "advanced" tab, click "startup and recovery" then on "settings" button. Uncheck "automatically restart" this will give you the nature of the problem as you will have time to read the BSOD.

    If you can get as far as the safe mode menu screen, you also could try the "boot into last known good" option.

    Can you boot the machine into the BIOS?
     
  3. swilllx2p

    swilllx2p TS Rookie Posts: 133

    Have you done any updates or new installs recently before this happened? Changed any configs?

    More than likely you can boot into safe mode as mentioned above me...if you have it enabled use system restore and go back before the problem was happening...and problem solved. Or if you know that you installed or changed something uninstall or undo the changes in safe mood..reboot in normal mode and that should do it as well.

    Start -> Accessories -> System Tools -> System Restore

    And then restore to an earlier time.

    If it still does it..i would try running memtest to check your memory.
     
  4. The_Logical_Man

    The_Logical_Man TS Rookie Topic Starter

    Hi there,

    I have tried booting into safe mode as well as last good config, both suffered the same problem. I can get into the BIOS but i don't believe there were any settings changed recently.

    TLM
     
  5. captaincranky

    captaincranky TechSpot Addict Posts: 10,976   +956

    It seems like it might be time for a repair reinstall of Windows.

    If the memory were bad, the machine probably wouldn't POST. But, who knows. You might try "Memtest86" available here; http://www.memtest86.com/download.html
    Download the file and have it burned as as an "image file" (It's an ISO file). It has MS-DOS as the boot agent, so it would work regardless of what the comp is doing elsewhere.
     
  6. JasonC123

    JasonC123 TS Rookie

    Hiya,

    I just started to have this porblem as well. I had recently installed a graphics card. It was working just fine until the game i was playing turned all black but i could still hear the sound and all, so i just decided to restart my comp. Now im facing the same problem The_Logical_man is facing i have tried F8 and all the modes in safe mode.When windows xp is loading a blue screen flickers and makes my comp restart. I wouldnt mind loosing all my files through reinstalling windows but it gets stuck when im trying to repair it or reinstall

    My comp's specs are:

    AMD Athlon 64x2 Dual core processor 3800+
    Cpu speed: 2000MhZ
    Cache ram: 512KBx2

    HP Pavilion A1600n
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.