TechSpot

Windows password problem after AVG uninstall

By jwazevedo
Apr 16, 2007
  1. Hi Folks,

    After trying to uninstall AVG Free through the standard Add/Remove process, Windows XP now asks for a password at startup (regular logon screen). I never entered a password for this computer, so of course nothing I try entering for a password does any good. I tried the default "admin". Any clever ideas before I re-install the operating system?

    Thanks.

    Best,
    Jerry
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Boot into safe mode, under your normal user name(NOT THE ADMINISTRATOR ACCOUNT). See how HERE.

    Then, try a system restore to before your problem occurred.

    Regards Howard :)
     
  3. jwazevedo

    jwazevedo TS Rookie Topic Starter Posts: 49

    Thanks for the suggestion. I couldn't use my own account because the AVG uninstall created that false password challenge, which I couldn't circumvent. However, by starting up in safe mode I could log in under the Administrator account. Then I could do a system restore, as suggested.

    So I got back to the point where the system was mostly working but something in AVG was corrupt. I uninstalled AVG and wiped every AVG file from the system. When I re-started, I was back at the password challenge. (Looking back, I should have created a password for that account; then, maybe my assigned password would have worked.) So I got in under safe mode again and logged in as Administrator, but this time the system crashed with a stop error. From then on, nothing I could do would get me back into Windows. The computer goes through an endless restart loop now.

    My plan now is to re-install the operating system: the ultimate sign of defeat. But we gave it a valiant try.

    Best,
    Jerry
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...