TechSpot

Windows Vista freezing when plugged in

By bdb1324
Nov 25, 2010
Post New Reply
  1. I have a toshiba satellite and when i plug it in a few minutes later it will freeze. If i startup in safe mode it runs no problems. I tried using a different power adaptor same thing freezes after a few minutes don't know what is going on. I scanned for virus' and can't figure it out. Any help would be appreciated
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Try performing a system restore... Sounds like the Vista install is corrupt
     
  3. bdb1324

    bdb1324 TS Rookie Topic Starter

    i tried restoring back to 10/03/10 but still same problem and I don't have the vista disk to do a repair install
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Take it in for service...
     
  5. bdb1324

    bdb1324 TS Rookie Topic Starter

    i was hoping that someone would have an idea instead of taking it in...i am pretty savy and know what i am doing just wanted help from someone in to the right direction or their thoughts
     
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    The Toshiba laptop doesn't have a restore function key when you first boot the laptop?
     
  7. bdb1324

    bdb1324 TS Rookie Topic Starter

    i am currently trying a factory restore to out of box state hopefully that will fix it. I completely forgot about that. Thanks for mentioning it.
     
  8. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Okay, good luck and thanks for telling me you are pretty savvy with this stuff. It does make a difference
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...