Windows wont login, hardly starts up

By samdaman
Dec 12, 2008
  1. Hey guys ive recently been experiencing some problems with my computer im not sure if its hardware or software or anything that might make it go wrong. im not a very computer smart person, quite new to the whole thing and this is my first post to the site so here goes.

    my computer first started off restarting at random times it could restart after 3 minutes or after 6 hours it was completely random this started off not too frequently but then started to get more frequent and would some times restart before the windows loading flag on startup.

    i did a boot time scan on avast, spyware and adaware scan it found a few problems they were fixed/moved to chest. the problem didnt go away.

    just a few days ago my computer on startup went to a black screen for about a minute then an error message saying "something something 0x77c47eaf referenced memory at 0x00000041 something something click ok to terminate program". i clicked ok and it was left on the "windows is starting up" message for about 5 minutes this was followed by a beep from the computer and a totally new user i had never seen before was in place to where my old user was. The user name, picture and password had been changed, the new users name is hsuser_lkm3xf8smbw if thats any help.

    im very worried and dont know what to do i cant access my computer to my knowledge which isnt much knowledge at all but i thought i'd say something to a good community which looks like it could offer good help

    Thanks in advance

  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Error: 0x00000041 --Network access is denied.

    Try going to Safe Mode (repeatedly press F8 at system startup)
    In Safe Mode check User accounts in Control Panel
    Remove any passwords on any\all accounts

    Then select Start->Run-> control userpasswords2
    Then confirm your user account is the applied
    by first ticking the box, "users must enter a...
    Then selecting your Username
    Ok Ok
  3. samdaman

    samdaman TS Rookie Topic Starter

    Thanks ill try that. do you know y its happened though?

    edit: i tried what you said to do and it went into the safe mode account select screen and my normal account (administarttor) appeared i clicked on it and typed in my password it went in and a message saying your accessing safe mode you may not be able to access some features yadeyaya. i clicked ok. then another message pooped up saying windows is shutting down in (countdown from 60 seconds) authorised by NT administrator something or rather then restarted???

    thanks in advance
  4. samdaman

    samdaman TS Rookie Topic Starter

    one more thing when it restarted it said windows can not start because it couldnt find file "driver/system/nfts.sys" i think that was the file im not too sure im sure bout the system and the nfts.sys part not sure bout the driver part

  5. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Go back to Safe mode
    Before it shuts down (you have to be quick ;)
    Start->Run-> shutdown -a

    Hopefully the Shutdown process will be aborted :)
  6. samdaman

    samdaman TS Rookie Topic Starter

    hey i went back into safe mode and the shut down message didnt appear but when i tried to go into user accounts it didnt show up anything when i tried to type in userpasswords2 into run it said that it couldnt be found :S.
  7. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    control userpasswords2

    The whole lot, with a space after control
  8. samdaman

    samdaman TS Rookie Topic Starter

    o kk i c i didnt put the control infront of it haha im kinda new to the whole thing do you know y user accounts isnt showing anything but a blank screen?
  9. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Probably Virus\Trojan that may have caused Windows corruption
    But I'm just speculating :)
  10. samdaman

    samdaman TS Rookie Topic Starter

    ok sorry for the late reply i tried the username password thing and deleted the random account. i then restarted andmy computers startup painstakingly slow the turnoff msg was then showed and i canceled it using the shutdon command. i use avast and i tried scheduling a boot time scan. for some reason this didnt work and the error msg (the access denied msg showed and went back to the login screen (no longer with the random account i didint kno but my account) i really dunno wat to do and ive managed to move all needed files to an external harddrive i just wanna wipe my computer and start over. as i type this msg on my laptop my computer on the login screen has just presented the turn off error msg with the countdown. soooo cif u cud provide me with information on how to wipe my computer that will be much appreciated.

    thanks sam

    p.s sorry for the late reply i have been caught up with school
  11. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Possibly I'm a bit late now with replying
    But, the best option to install Windows clean would be to remove the partition during the Windows Setup (as opposed to wiping the disk)
  12. samdaman

    samdaman TS Rookie Topic Starter

    Thx Kimsland i did that thing with the partitions and my computer seems to be better. just like to say thx for all the advice and stuff it really helped. i got all the files i needed onto an ext harddrive so im not too sad about the full format.


    thx for you help

  13. Aerendyl

    Aerendyl TS Rookie Posts: 22

    You had a virus. Watch which sites are you visiting ;)
  14. samdaman

    samdaman TS Rookie Topic Starter

    thx for stating the obvious 0.o i have a little brother hu downloads all sorts of crappy stuff while im not watching

    bottom line my problem is fixed yay
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...