Windows XP boot issues, Please help

By dralavant
May 5, 2008
  1. i just upgraded my MOBO and videocard in my setup and this is what im running now.

    Asus M2N-SLI MOBO
    AMD Athalon 64 x2 3800+ CPU
    4GB Ram
    100GB WD IDE HDD
    Nvidia XFX 8600GTS xxx edition Graphics card

    and my issue is this. i had vista, finally got rid of it and bought a new copy of xp pro with sp2. now, when i go to boot windows xp (the install process took 5 hours) it just hangs for what seems like ever. i just reinstalled xp because it got hung up booting for 5 1/2 hours last night and just wouldnt boot today. what is seeming to happen is that something is wrong with my boot order or something but i dont know. it goes past my BIOS and POST and then if the windows xp cd is not in, it will just give me one of 5 different DOS error messages. once and a while it will give me the option to tell me i can boot xp, and then tell me its missing files and cant boot, so i put the cd in, and let windows boot, and it just sits on the windows loading bar for a very long time, shortest today being 17 minutes, longest being over an hour. is there something im not doing right? or a way to make this not slow enough to make me never want to turn my pc off again?
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Xp doesn't see 4Gig of Ram, unless it's 64Bit
    trying removing 2 Gig of it.

    Also when you installed Xp, did you also remove the partition (ie not just format)
  3. dralavant

    dralavant TS Rookie Topic Starter

    Yeah, i always remove and format. also, it sees it as 3.25gb of ram, not 4gb.
  4. BlackKnight8

    BlackKnight8 TS Rookie

    Try saving all you want to keep, and don't format it but scrub your HD thoroughly with something like Zero Fill, then treat it with Disc Genius, then re-install your XP Pro.. when you have done that, load in what you saved.
  5. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Not done ?
  6. dralavant

    dralavant TS Rookie Topic Starter

    i had xp pro when i got the 4gb of ram and it worked fine. the problem is since i put in my new mobo, not the ram.
  7. dralavant

    dralavant TS Rookie Topic Starter

    and where can i get this zerofill, and/or disc genius? and i have everything i want saved on a different partition of my SATA drive.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...