Windows XP no lan no ip assigned

By khaosmind
Jul 21, 2009
  1. Hi everyone. I have a computer with xp that does not have lan access(and no internet). I have a encore router(DHCP on) and every pc has internet. this one had but one day it stoped.

    This problem is from this computer not the network.
    I have booted with a ubuntu cd and with it I have internet. So the network card works

    In local area connection I do not have a IP assigned.

    I have tried winsockfix but I still dont have internet.

    perhaps it is a malware problem. So right now I am making the 8 steps to remove malware. But i have already scanned my pc twice and I think I am virus free.

    I rather think that this is a configuration problem. So I post this here. If any mod thinks this belongs to some other forum please move it. If the title from the thread is not right I will change it. just say so.

    Excuse me for my english. Any other information you need just tell me.
  2. zeiglio

    zeiglio TS Rookie

    Run an ipconfig (Start -> Run; type cmd; [Enter];type ipconfig /all; [Enter]) Then copy paste the results here. While you're at the command line you might as well try these commands:
    • ipconfig /release
    • ipconfig /flushdns
    • ipconfig /renew
    • ipconfig /registerdns
    There's a slight chance it will fix the problem. Hopefully, we will be able to find exactly what your problem is.

  3. khaosmind

    khaosmind TS Rookie Topic Starter

    thanks but I was to impatient.... so I decided to reinstall windows... now it works and I am searching for a few drivers

    thanks anyway
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...