Windows XP Pro: Can't share folders

By eddy05
Oct 1, 2005
Topic Status:
Not open for further replies.
  1. I've got a networking problem here. My main computer (PC1) shared a folder called "shared$." I tried to connect to that folder on my laptop (PC2) but I've got an error message "\\PC1\shared$" is not accessible. You might not have permission to use this network resource... contact administrator... bla bla.. Logon failure: user account restriction. Possible reasons are blank passwords not allowed, logon hour restrictions, or a policy restriction has been enforced."

    I'm not connected to any domain, but all my PCs are on the same workgroup named "WORKGROUP." When I tried to browse the Microsoft Windows Network->WORKGROUP folder from PC2, I can see PC1 in the list, but the same error pops up when I tried to browse PC1. However, I can browse PC1 without any problems from PC1 itself.

    Does anyone know how I can allow PC2 to access PC1 again? Both are using Windows XP w/ ZoneAlarm settings switched to "Low (Off)"
  2. pkroks

    pkroks Newcomer, in training Posts: 376

    try going to network places, network connections, properties and selecting 'File and printer sharing for microsoft networks' i had the same problem and i did that. it worked. ;)
  3. Peerob

    Peerob Newcomer, in training Posts: 68

    make sure Zone AZlarm is off AND make sure SP2 firewall is off as well.

    This will be a firewall issue. Can you ping each pc?
  4. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,646

    Do not turn off your Firewall, that will leave you exposed and it is not necessary.You simply add the computers in your group(By name /ip address or IP range) to the Trusted sites zone and lower the restiction settings to medium.Zone alarm works well with Microsoft workgroups, and may even recognize the group automatically.
  5. toffeapple

    toffeapple Newcomer, in training Posts: 216

    Go back to the basics make things easier for your self..create a user account on each pc for the other..(right click my computer , manage ..user accounts)
    Give the appropriate rights..share the folders you wanna share out..
    Use the passwords on the accounts that you would normally use for each pc
    to log on with and then map a drive to the shared folders ...this way when you start them both up you won't be prompted for a password..
    I find the best way to map a drive is through dos..

    e.g net use x: \\192.168.1.20\sharedfolder

    (probably just as handy to share your whole c: drive in that case
    net use x: \\192.168.1.20\c)

    where x is the drive letter you wanna use and 192xxx is the ip of the pc in your work group and sharedfolder is the folder you want access to...it will prompt you for a pasword and the you drive will be mapped no need to go browsing for folders..its not that much hassle to set up when you only have 2 pc's and easy to know where ya went wrong
  6. Peerob

    Peerob Newcomer, in training Posts: 68

    Sorry to mislead. The point I was trying to make is that if you TEMPORARILY turn off the firewall while not connected to the internet you can test whether it is the firewall causing the problem. I have done this on many systems until it is working, then switch on and configure the firewall. If that is the problem and you get it sorted with the firewall off its easy.

    I would never suggest going on the net without a firewall!
  7. Tribal-Phoenix

    Tribal-Phoenix Newcomer, in training Posts: 118

    you probably have sharing turned off on the computeryou trying to connect to, go to network neighbourhood and click on set up and home netwok or soemthing similar.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.