TechSpot

Windows XP Pro Installation Problems

By niickz0rz
Nov 26, 2008
Topic Status:
Not open for further replies.
  1. Hello all,

    I've been trying to figure out what is wrong and still can't so I've decided to post on these forums. I am trying to reinstall Windows XP Pro with SP2 on my machine, however when I attempt to do this, I run into a problem. First I'll give you some specs of my machine:

    3 HDs - around 400 GB total
    2 CD Rom drives
    Floppy
    PCI-E Radeon HD 3850
    AMD Phenom Quad core Black Edition
    2 Gigs of ram
    Biostar A770 A2+ Mobo

    Here's the problem I'm facing:

    When booting to the CD on startup - After pressing a key when prompted with "Boot device detected, press a key to continue" I get the normal message of "Setup is inspecting your hardware". After this, the blue screen comes up that normally says its loading all that stuff needed to continue, with the Windows XP words in the top left corner of the screen. However, instead of loading anything on this screen, there is nothing except for the words "Windows XP" in the top left corner of the screen. Nothing loads, and it just sits there. I don't know what else to do. I've tried other Windows based OS's, like server2k3 and 64bit XP, but they all just hang at that screen, loading nothing.

    Could someone please try and help me resolve this problem?
     
  2. ananbeh

    ananbeh TS Rookie

    Try this.
    Remove Power cables and every thing else form your computer, Then press and hold the power botton for 1 minute. Plug the cables back and try to boot again.

    If this doent work:

    You mentioned that you tried to install other OS'a....? what is you compuer speces? what kind of OS you had on it before?
     
  3. i had a problem like this that was caused by ram.
    get memtest86 (i cant post likn because i dont have high enough post count) and do a thorough test of your ram
    hope this helps
     
  4. niickz0rz

    niickz0rz TS Rookie Topic Starter


    Windows XP Pro with SP3 is installed on this computer right now. I have been having a lot of problems and decided to do a clean install of windows on it but get those errors mentioned above.

    I am using a Windows XP Pro SP2 disk to try and reinstall. I don't know if this makes a difference.
     
  5. ananbeh

    ananbeh TS Rookie

    Yes it makes a differance.

    You cant install a older version of windows on a newer one.

    What you should do:

    Remove SP1, Sp2, Sp3...etc from you system.
    Try to boot again and see what will happen
     
  6. niickz0rz

    niickz0rz TS Rookie Topic Starter

    No errors with memtest. I'll try uninstalling the service packs and see if that works.
     
  7. niickz0rz

    niickz0rz TS Rookie Topic Starter

    Removed all service packs. Still does the same thing. Any other ideas?
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.