TechSpot

Windows xp screensaver disable

By Mamut0o1
Dec 15, 2007
  1. Hello, I have setup widows screensaver to none and still when using a diffeent account the screensaver comes up. I already tried this registry change" Hkey Current User>Control Panel>Desktop select ScreenSaverActive value to "0". This is not working for me.
    Any idead what else can I change to stop it.
    Thanks!

    Mamut0o1
     
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    The screensaver setting is user-specifc. Also, as you can see from the registry key HKEY_CURRENT_USER, it applies only to the current user.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...