TechSpot

Windows XP SP2 problems

By skoscielak
Apr 1, 2005
  1. :knock: XP issues
    1. CPU running XP home without SR2 –No problems & life is good
    2. Update to SR2 & all hell breaks loose for about 3 month
    3. Tried to upgrade to XP Pro with SR2(thinking is would resolve the issue)
    4. Restored back to before SR2 was installed
    That bring all up to current. Now, the computer is almost dead in the water. It will boot up to the “Welcome” log in screen, however after I pick a user (Does not matter what user I pick) the system says “Loading your personal settings” and hangs or Sometimes it will return to the “Welcome” screen. Sometimes not. If I reset or power down & reboot, I get either same issue

    Now I can boot & log in however random programs still do not work. I did a start win XP disk in & choose "R". It appeared to load everything however it comes back with

    "Setup did not find any hard disk drives installed in your computer. I am clueless because if I reboot it finds the 2 80G hard drives.
    I have also installed new memory – This did not resolve issue
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Go HERE for instruction on how to repair windows.

    This is only my opinion, but I really do feel that on some machines SP2 is incompatable. The reason I say this is because I have intalled SP2 on my machine twice with very similar results to yourself.

    Regards Howard :grinthumb
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...