TechSpot

Windows XP with SP3 unable to show image tagged images

By syzygy
Aug 8, 2009
  1. I don't have enough posts yet to provide links, so this problem description will be a little like handwaving. Wish I could link to an image of what I am about to describe.

    Several forums I frequent allow a poster to post an image using image tags. They have a button to open the HTML script for the purpose and all you do is insert the URL for where the image is stored. For all of my other machines, when I open a post with an image tagged image, the image appears in the post just as it should. That works if the image was posted by someone else or by me in one of my posts.

    On this (my main) machine, when I open the exact same post, where the image should appear a funny small icon (not hot) appears. One of the forum moderators suggested going into IE/Tools/Internet Options and scrolling down to make sure image placeholders was not checked and show picture was under multimedia. That is how both were set, so that didn't help. On net I found posts saying an ad blocker could see an image tagged image as a popup ad and block it. I disabled my AdMuncher with no effect -- so that isn't the problem. I also found comments suggesting a firewall might be the problem. I use ESET Security Suite, so I turned off the firewall -- with the same result. I even turned off the entire suite just in case, but that didn't make a difference either.

    Bottom line is that this machine shows a small icon where the picture should be and all of the other machines show the linked image just as they should.

    If any one has a suggestion I would appreciate hearing it. I have already spent several hours on the problem and don't have any other ideas to try.
     
  2. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    That funny little icon is the famous "Red X" : one of the most frequent questions asked. You are seeing the image placeholder instead of the image. You don't have to have the 'show placeholder' checked> if the image can't/won't display, you'll get the placeholder.

    1. Is the image in your email? What email program are you using?
    2. What is the source of the image? Web page? Document? Photo?
    2. What type of image is it? jpeg, BMP, other?

    I need more information to know what to tell you. I don't need to see an image.
     
  3. syzygy

    syzygy TS Rookie Topic Starter Posts: 21

    Bobbye
    Thanks for the response. The image that started me on this quest is a jpg image. I captured it with SnagIt from my desktop and uploaded it to ImageHost.org. I wanted to place it in a post I was making to a forum that has provision for using code tags, image tags etc. I clicked on their link for image tags which opens a working box in which you simply enter the URL for the uploaded image. That all went well -- so far as I could tell. But when I tried to view my post, I had only the funny icon, not the image. I have two other machines and my wife has one. If we open the same post on any of those, the image is shown when my post is opened. On this machine only the placeholder icon is shown. The administrator of the forum has tried to assist, but again all of the other machines "see" the images he posts and this one does not.

    Clearly the problem is unique to this machine, but it has a clean install of Windows XP with SP3 from less than a month ago when I bought a new harddrive. I can view videos on net and images from some sources. In fact this is the only place in which I know I cannot view an image tagged image -- either mine or ones the administrator has posted to try and assist me.

    Again thanks. I hope this provides the information you requested.

    PS
    The little icon is only 28x30 pixels (from properties) and appears to be three very small squares -- a red on the upper left, a blue on the upper right and a green in the lower center. Given my bad eyesight and the small size I can only say this is how it appears.
     
  4. syzygy

    syzygy TS Rookie Topic Starter Posts: 21

    The problem is solved! The forum in question uses secure https transmission. When I open a post on this machine, a box pops up asking if I wish to only view material that was sent securely. Out of habit -- and since it has never caused a problem before -- I have always clicked on yes. The link to the image is not https so when I click yes, that information is not shown. There must be security setting on this new machine that is not set on the others, since they do not ask about viewing secure or non-secure.

    Thanks for the help. Sure glad to have a baffling problem fixed. Of course all problems are baffling until they are fixed.
     
  5. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    I'm surprised that a forum using secure transmission would even allow images to be posted!

    One other way an image may not show is if you haven't run the text+image through the system yet.

    Anyway, thanks for letting us know- I would have give you 13 other possible causes but https wouldn't have been one of them!
     
  6. syzygy

    syzygy TS Rookie Topic Starter Posts: 21

    Bobbye,

    In my last post, I left one thing unexplained: why this machine could not see the image tagged images and our other machines could. This is not how I found the solution, but now I know the difference between the machines. In all of them if in IE you go Tools/Internet Options/Security/Custom Level/Miscellaneous, Display Mixed Content is enabled in them and was disabled in this machine. I don't recall having checked either of the boxes in setting up the machines, but at least that is the explanation of why the machines behaved differently on the exact same post.
     
  7. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    Now I understand better! Thanks for filling me in. Users will frequently say they don't understand why something won't work because their computers have exactly the same thing on them. You have given an excellent example of how 'the same' can be 'different' because of one setting!
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...