TechSpot

Winlogon.exe consuming 50% system resources

By St1ckBuG
Jun 15, 2008
  1. I've read Julio's post and I've completed all the steps.

    My computer, as of 2 days ago, started running extremely slow. I was only able to notice the difference while playing games or watching HD quality videos. My friend pointed out that "winlogon.exe" was consuming roughly 50% of my CPU. I found this site and I went through the 15 step process.

    I'm running Windows XP SP2 with a P4 2.8 HT processor and 1.5GB of RAM.

    I have the 3 logs: HJT, Combofix and SAS, but I won't post them until told to do so.

    The Panda Antirootkit scan turned up nothing.

    Any help would be great. Thanks in advance.
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  3. St1ckBuG

    St1ckBuG TS Rookie Topic Starter

    The hotfix didn't seem to work.

    I'm going to try to update windows and see if that fixes the problem.
     
  4. Blind Dragon

    Blind Dragon TS Evangelist Posts: 3,908

    Please attach the logs for review. I just finished with somebody else that had exact same problem. These things seem to come in waves.
     
  5. St1ckBuG

    St1ckBuG TS Rookie Topic Starter

    Sorry for the late reply but I reformatted and reinstalled windows with SP3, which naturally got rid of the problem.

    Thank you all regardless.
     
  6. Blind Dragon

    Blind Dragon TS Evangelist Posts: 3,908

    Thank you for letting us know
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...