TechSpot

WinXP No entries are displayed in Help & Support Index

By vinaya_pande
Mar 7, 2008
  1. Hello everybody - Peace and Goodwill to all.

    I have just installed WinXP Home OS, with S_P2. Surprisingly, the Index (left) pane is not displaying any entry at all, which is highly annoying, apart from causing severe inconvenience. Can anybody help?

    vinaya_pande (Newcomer in training)
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    A clean install should have had that.

    But you can enable it from:
    start->Control Panel->System->Advanced->Settings (performance)->Use Common Tasks in Folders(Tick)
     
  3. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    Can you clarify this please:
    Are you missing the Help and Support section, or are you not showing any entries on the Start screen?

    The Start screen is controlled like this:
    Right click anywhere on an empty area of the Taskbar> Properties> Start Menu tab> Customize tab> choose the number of entries you want, the size of the icons, choose your browser and email in the lower section and check to put on Start.

    On the Advanced tab of above> check 'open submenus when I pause with my mouse'> choose the way you want each entry to display (I recommend display as a menu)> you may check 'list my most recently used programs' if you want> OK> Apply> OK.

    If this does not address your problem, please clarify "index pane".
     
  4. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    Good Morning Kim. Hopefully between us we helped.
     
  5. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Actually I'm thinking, the new Help (Xp install) is different from the old (Restore) Help
     
  6. vinaya_pande

    vinaya_pande TS Rookie Topic Starter Posts: 25

    WinXP No entries are displayed in Help & Support Index

    To: Kimsland TechSpot Guru & Bobbye TechSpot Booster

    Thanks. Your suggestions worked marvellously. Your Good Samaritanism is highly appreciated I am sure not only by dummies like yours truly.
     
  7. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    So between us you solved the problem? Thanks for posting back and letting us know,
     
  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Yes thanks. But what was the fix exactly?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...