Wired Router to Wireless Router

By Dragonczeck
Oct 3, 2009
Topic Status:
Not open for further replies.
  1. I have a Linksys Wired Router BEFSR41 connected to the internet using PPPoE, and I currently have 3 ports occupied. Here is my problem:

    I am trying to connect another router, a Linsys Wireless Router WRT54G, to my original router. When I connect my second router to the first one and try to access the internet via the second router, I cannot get any internet connection at all. Only when I am connected to the first router do I have internet access. How do I fix this?

    I would like for all my computers to be connected.
    I want my 2 computers upstairs to be connected to the first router (wired), while at the same time, my second router (wireless), downstairs to be connected to the first and have my other computer connected to this and be able to have my 2 laptops connect wirelessly to the second router as well.

    Overall Layout as of now:

    Wired Router
    X: Internet plugin
    Port 1: Computer
    Port 2: Computer
    Port 3: Computer
    Port 4: N/A


    Overall Layout I would like:

    Wired Router
    X: Internet plugin
    Port 1: Computer
    Port 2: Computer
    Port 3: Wireless Router
    Port 4: N/A
    Wireless Router
    X: Router with Internet
    Port 1: Computer
    Port 2: N/A
    Port 3: N/A
    Port 4: N/A
  2. ComputerGuy55

    ComputerGuy55 TechSpot Maniac Posts: 530

    You need to plug your highspeed modem from the Ethernet Port to the WAN port on the Wireless Router.* From there you will have to connect to the router and configure it, so go onto a computer with internet and in internet explorer, in the address bar type: 192.168.1.1 that should get you into the settings, if not, I will have to search for the IP again.
  3. jobeard

    jobeard TS Ambassador Posts: 13,288   +281

    oops; Leave the second router WAN port empty. This will make router#1 the controller of
    the subnet and all systems that attache (wired or wifi) will have the same ip-address range,
    eg 192.168.1.x.

    On the second router,
    1. disable DHCP
    2. but use a SSID similar to router#1 (ie add a number to it)
    3. and use a different channel (if r#1 is channel 1, then r#2 is channel 11)
    If all ports on router#1 were in use, you move one device to router#2 OR add a switch
    eg:
    Code:
    modem--router#1 --- switch -- up to four more wired connections ....
             |
             + ---- two wired connections ....
             |
             + --- router#2 -- four wired connections + wifi
    
    and place the heavily used systems on the switch (better network performance)
  4. Dragonczeck

    Dragonczeck Newcomer, in training Topic Starter

    Which is the WAN port on the Wireless Router? Is it the equivalent of the Ethernet port on the Wired Router?

    [/QUOTE]From there you will have to connect to the router and configure it, so go onto a computer with internet and in internet explorer, in the address bar type: 192.168.1.1 that should get you into the settings, if not, I will have to search for the IP again.[/QUOTE]

    You do know, you dont have to use just Internet Explorer to get into 192.168.1.1
    I use Netscape Navigator mainly. Even if so, just the regular Explorer address bar will work as well.
  5. Dragonczeck

    Dragonczeck Newcomer, in training Topic Starter


    Heres the problem. Ive connected two routers together before at the previous place I stayed and I didnt have a single problem with it. However, now I am. Ive been doing it the way you seem to have shown me, but with no success. Disabling the DHCP on the second router got me nowhere. How would I change the SSID and Channel?
  6. ComputerGuy55

    ComputerGuy55 TechSpot Maniac Posts: 530

    Yes I know, but I have done it through Internet Explorer for years and just got use to explaining it as such. Good note for others incase they did not know though. But if that got you into your settings of your wireless router, change the SSID and Channel in there. The SSID being the name displayed when you seach for wireless networks, unless you hide your network name you will have to manually type it in. The Channel should be in those settings somewhere as well.

    And sorry, the WAN port is usually the Ethernet port spaced off from the other ethernet ports.
  7. Dragonczeck

    Dragonczeck Newcomer, in training Topic Starter

    Alright, what is the whole difference in changing the Channel number exactly?
    Alright, when I did that I got the same problem.
    Does it have anything to do with the original router being setup with PPPoE?
  8. ComputerGuy55

    ComputerGuy55 TechSpot Maniac Posts: 530

    Channel is kind of like a frequency used by phones and such, if a phone has a 2.4GHz frequency and so does another wireless object, they will interfere with eachother.

    Continueing from your questions:

    So you are trying to connect from another computer VIA wireless Correct? Set the Channel to 6 instead of 11(Default, usually) Change your SSID to Something that you will recognize (A name, anything you want really)

    Go to the computer connecting wirelessly. Search for wireless connections, assuming your drivers are all in and software working fine, you should see the name of the wireless router that you just set up. Double click it, enter a Key (password) if you set one, it is best to have one to stop hackers from accessing the Router outside your home.

    If you do not see the router then either it is "hiding" the SSID, in this case manually create a wireless connection using the SSID you used (probably case sensative so if you used capitals, apply where needed) If it still does not connect, but you see other connections around you (You might not if no one else has wireless) But it might be the wireless card is not working correctly or your wireless router is not getting a connection from your highspeed modem. Hope this stuff helps.
  9. Dragonczeck

    Dragonczeck Newcomer, in training Topic Starter

    Im trying to basically have the LAN cord running from the original router to my desktop to the wireless router so I can hard-line my desktop into that router and have 2 other laptops connect wirelessly to the second router.

    And Im not seeing anywhere that I can change the channel. Where do I look?
  10. ComputerGuy55

    ComputerGuy55 TechSpot Maniac Posts: 530

    Ok so you have the Highspeed Modem (Router 1) Connected to your Desktop and the Wireless Router right?And go into the router settings VIA the IP address (My suggestion was 192.168.1.1* not a garentee that is correct but from what I found on Wiki that was the one that brand uses)

    Once your in there, it should just be under the options, I will find a site to help you set it up. ( http://register.wireless.utoronto.ca/?page=linksys ) That site is a full Setup. Hope that gets you a bit further. Try and explain how you have your routers hooked up.

    Is it:

    Phone line into Router 1 [only 1 port for that]

    Router 1 [From Ethernet Port] Connected to Desktop [Into Ethernet Port, working online]

    Router 1 [From Ethernet Port] To Wireless Router [WAN Port, fits an ethernet cord, but either labled WAN or spaced off from other ports on the router].

    Wireless Router supplying to both Laptops.
  11. Dragonczeck

    Dragonczeck Newcomer, in training Topic Starter

    How I have it set up at the moment is this:

    Internet ---> Router 1 ---> Desktop (and my roommate's other things)

    It seems simple enough, but for everything I know how to do I cant get it to work the way I want is this:

    Internet ---> Router 1 ---> (my roommates things) and Router 2
    Router 2 ---> Desktop (and wireless laptops)
     
  12. ComputerGuy55

    ComputerGuy55 TechSpot Maniac Posts: 530

    Ok so the wireless router has like, 4 extra Ethernet Ports on the back right? along with the ability to provide a wireless network(given) with no other connections to the Router 1, ONLY Router 2 with your Desktop hooked up into one of the ports on Router 2, do you get a connection?
  13. Dragonczeck

    Dragonczeck Newcomer, in training Topic Starter

    No connection at all
    Factor settings, plugging Router 2 into Router 1, then my desktop into Router 2, I get nothing. Only Router 1 seems to work
  14. ComputerGuy55

    ComputerGuy55 TechSpot Maniac Posts: 530

    Ok. And you are plugging Router 2 into the same Port as you would plug the Desktop into on Router 1?
  15. Dragonczeck

    Dragonczeck Newcomer, in training Topic Starter

    Im just removing the LAN cord from my desktop and switching it into the Ethernet port on the Wireless Router.
  16. ComputerGuy55

    ComputerGuy55 TechSpot Maniac Posts: 530

  17. Dragonczeck

    Dragonczeck Newcomer, in training Topic Starter

    Yeah thats exactly what it looks like.
    So I plug the LAN cord from the first router into the WAN port on Router 2 right?
    Then plug my desktop into one of the ports with a LAN cord onto the Router 2?
  18. ComputerGuy55

    ComputerGuy55 TechSpot Maniac Posts: 530

    Yes, Router 1 LAN > Router 2 WAN

    Then

    Router 2 LAN > Desktop.

    Edited, Sorry, mucked it up the first time.
  19. Dragonczeck

    Dragonczeck Newcomer, in training Topic Starter

    Yeah I did it that way and got no connection at all.
    Now the first router though is set up with PPPoE, is that gonna affect the second router connecting to it?
  20. ComputerGuy55

    ComputerGuy55 TechSpot Maniac Posts: 530

  21. Dragonczeck

    Dragonczeck Newcomer, in training Topic Starter

    Ill try that, cant try it at the moment tho. Trying to fill out job apps.
    You got an email I can contact you at?
  22. ComputerGuy55

    ComputerGuy55 TechSpot Maniac Posts: 530

    Sure do, have MSN too if you have it, but I am at work and will not be online till after 9pm EST.

    kchiddle@hotmail.com
  23. Dragonczeck

    Dragonczeck Newcomer, in training Topic Starter

  24. ComputerGuy55

    ComputerGuy55 TechSpot Maniac Posts: 530

    ok my yahoo is

    pyrokid16@yahoo.com

    I have not used yahoo since I was younger, haha. Have to download and install the client when I get home but that wont take long. E-mail my kchiddle@hotmail.com account if you are on around 9:00pm EST, and that will remind me if I don't go ahead and do it.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.