TechSpot

Wireless adapter 802.11g installed but not working

By Chr1s
May 23, 2009
Topic Status:
Not open for further replies.
  1. I'm using Windows XP service pack 2 on a desktop computer. After installing windows on a new, formatted hard drive I installed my network adapter 802.11g 2.0 usb and installed the software needed to run it. Firstly it could detect the wireless network that I wanted to connect to so I clicked it and then clicked connect. A small window popped up saying that it is trying to connect and detect the network type. After a few seconds it says that it cannot connect and may be out of range but there is nothing wrong with my router as I have tested it and it is only 2 metres away from my adapter. Now I added my wireless connection to preferred connections and typed in the SSID, the WEP key to see if that made any difference. I went back to scan for wireless connections but it still wouldnt connect. This time when I scanned the wireless network it told me that it is automatic (so it should automatically connect) but even when i tried to connect, no window appeared asking for a password and just tried to connect. After waiting for about 5 minutes, it stopped trying to connect and so I looked for more solutions. I went to device manager to update driver but it is the latest version, I tried to roll back driver but it said there arent any files to back it up so neither of these worked. Then I clicked on 'change advance settings' by clicking on 'view wireless networks' and then 'configure'. Here I clicked on the tab 'advanced' and changed the property 'IBSS default 11b mode' from disable to enable while my firewall was switched off. At this stage when I view wireless connections, my network would say 'Not Connected' rather than 'Automatic' and I would be able to access the internet but not at full speed. Then I click on 'change the order of preferred networks' which is also after clicked on 'view wireless connections' and click 'properties' after selecting my network. This would bring up another window and then I clicked on a tab named 'Authentication'. Under this tab I change the top property to its opposite ie. from off - on or on - off which then when I clicked 'view wireless connections' my wireless network would be shown as connected. Although you may think that there should be no problem here I decided to go off and ruin it by trying to make it go faster. Being me I did something stupid. I went to 'preferred wireless networks' and I added and identical network to the one I was connected to to see if i would receive double the packets in the same amount of time. After i did that it disconnected and i tried to repeat all my steps before from uninstalling and reinstalling but it will not connect at all. Any help available? Thanks
  2. jobeard

    jobeard TS Ambassador Posts: 13,408   +314

    802.11n can be problematic especially in compatibility with other vender's devices. 11g should be easy.

    You need to use a WIRED connection to configure your WiFi router;
    • find the WiFi settings
    • set the channel
    • set the SSID (don't use the default!)
    • leave encryption off (set this latter)
    • and set the mode {a,b,g,n} to match your systems WiFi device
    • save the settings
    • CHANGE the admin password and save again
    Now disconnect the wired connection and enable the WiFi device;
    Look for your SSID and connect.

    Once this works, then you can get back into the router (wired connection)
    and set the encryption (WPA2) should be your first choice and WEP the last.
  3. tipstir

    tipstir TS Ambassador Posts: 4,658   +82

    Which hardware are you using?
    802.11n will be standard in Sept 2009
    802.11n can be stable then unstable in the draft mode depends on your hardware.
    Disable any additional wireless protection features other than the ones you need like WPA2/AES.
    SSID
    20/40Hz
    Channel Auto
    Width Auto
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.