TechSpot

Wireless and Dell D505 Issue

By austinguy
Dec 12, 2007
  1. Hello,
    I'm SURE there is a very simple step I'm overlooking but I tried using my laptop wirelessly last night on my home network, and the Google (and I tried others, no luck) home page wouldn't load...Windows XP, service Pack 2.

    XP pops up a window to show I'm connected to my wireless router at home, but it won't load the page.

    OK: Background. I traveled to Dallas this weekend to visit my sister and had to enter a password to use her wireless network. I believe the problem has something to do with that, but here is what I have tried since then.

    1) Went into Network Connections, and looked at all the wireless networks, did a refresh, set my home network as the top one in the list--still didn't work.

    2) Opened a DOS prompt, cleared the DNS using the command: ipconfig /flushdns.

    3) Released and renewed the ipconfig a few times....(It's connecting to the router, just not loading the page, so really I was banging my head against the wall, metaphorically.)

    4) Checked Windows security settings, but it appears the firewall is turned off, although I never really found where I could change the settings, so I'm not 100% positive about that.

    Any ideas what's wrong. It has to be something really simple I'm overlooking...
     
  2. fastco

    fastco TS Booster Posts: 1,122

    My wireless shows a strong connection even though my cable modem is in standbye mode. Try resetting your cable or dsl modem whichever you have.
     
  3. austinguy

    austinguy TS Rookie Topic Starter

    OK, I came home tonight and I asked my son about our home internet, and he said: Oh yeah, dad, the internet isn't working. That just about nailed it down to the modem for me...he said he tried rebooting the modem a bunch of times, but he didn't LOG ON after restarting it. We have an SBC modem, and it needs a log in. Never having used another DSL modem, I don't know if they all do that, but this one did. After I did login to the modem, it worked.

    Thanks for your suggestion (which I found after I logged in tonight.)

    I figured it was something simple...it was.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...